Forum Clubic

Carte graphique dédié non utilisé

Bonjour
Mon fils a depuis peu un ordinateur portable de marque hp. Le proc est un i3 7020 avec un chipset 630 et une carte graphique ati 520

Tout fonctionnais le jeux tournaient relativement bien jusqu’au drame, j’ai dû ré-installer Windows en mode usine. Mais voilà c’est le chipset 630 qui a pris le dessus, les pilote ati sont bien installés et la carte bien reconnu par le gestionnaire. Mais quand je lance un jeu ou tout simplement par exemple ccleaner c’est le chipset qui est utilisé.
J’ai essayé de désactiver le chipset mais windows bascule en affichage standard ou basic je sais plus j’ai pas le pc devant moi

Comment utiliser la carte graphique ?

Sniff

Bonjour,
Alors que la machine utilise la carte graphique intégrée lors des phases de “bureautique” c’est tout à fait normal.
C’est même fait pour car il n’y a pas de raison d’utiliser une CG 3D pour afficher un “bête” bureau.
Ca utilise de l’énergie pour rien.
Par contre là où c’est plus gênant c’est en effet si on lance un jeu 3D et que le “switch” ne se fait pas.
D’où ma question suivante, quels sont les drivers que tu as instalé sur la machine ?
As tu utilisé les drivers du site de chez HP ou sur le site d’AMD ?
As tu changé quelquechose dans le BIOS ?
Par ailleurs comment es tu sûr que le “switch” de la carte graphique ne se fait pas, tu as de forts ralentissements dans le jeu qui n’étaient pas présent avant ?

Bonjour
Les drivers de la carte graphique sont ceux du site amd
Sur le jeux need for speed rivals tous marchait. franchement bien et puis la fois suivante ça ram à mort que je selectionne les option au maxi ou au mini
Je vais essayé de réinstaller le jeux pour voir, si tu me dis que c’c’est normal que la carte graphique ne soit pas utilisé pour la bureautique.

Au niveau du bios je n’ai rien touché.

J’ai supprimé les pilote de la carte graphique et réinstaller
Ça fonctionne
Par contre ati la détecté comme une autre carte.
Enfin le principal c’est que ça marche

Bonne nouvelle ! Comme tu dis le principal c’est que ça fonctionne ! :super:

Je reviens sur ce que j’ai écrit
Mon fils a voulu jouer, et boom ça marche plus le jeux tourne style 2fps
RRRRRrrrrt

Hmm étrange, tu as un antivirus d’installé ? as tu essayé les drivers du site de HP ?

Bonjour,
Non pas d’antivirus a par celui de windows .
J’ai désinstaller les pilot ati puis réinstaller encore une fois et là miracle ça fonctionne.
Mais ce fut de courte durée encore une fois le lendemain rebelote .

Non je n’ai pas essayé depuis le site HP et windows 10 fait maintenant automatiquement les mise a jour et installation de pilote cela me laisse peut de temps pour essayé

Je suis sur le site HP et j’ai fais une détection matériel. Le souci c’est qu’on ne sais pas se qui est à jour ou non, ça me propose tout le pilote dans une liste
J’ai fait une mise à jour, relancer le pc et bien ça me propose toujours cette mise à jour;
Bref pas très simpliste tous ça

Je pense avoir trouvé.
En faite je me suis uppercut que le jeux tournait mieux avec le câble d?alimentation branché. Je me suis dis qu’il y avait un truc a faire dans les option alimentation
barre de recherche, option d’alimentation, paramètre de puissance amd , paramètre powerplay j’ai mis l’option batterie et secteur sur optimal. J’ai fait le même chose avec graphique intel
et la jeux tourne nickel tout en élevé

A voir si ça dure dans le temps

Tu aurais dû le dire dés le début, que le problème se produisait quand le pc fonctionnait sur batterie :paf:

Normal qu’il utilise alors la puce graphique intégrée si en plus les options d’alimentation étaient réglées sur “économie d’énergie” :neutre:

Je n’avais pas fais le rapprochement :ane:

Ca arrive, le principal c’est que tu es résolu ton soucis ! :super:
Je penserais à demander la précision la prochaine fois