Forum Clubic

Carte graphique bug

Bonjour a tous, voilà ma carte graphique (ATI Radeon x1650) bug lors des lancement des jeu.J’ai essayer Assassin 's Creed bortherhood et need for speed hot pursuit les deux bug de la même manière:Je lance le jeu l’ordinateur m’affiche NFS11.exe a rencontre un problème et dois fermer… m’affiche envoyer le rapport d’erreur et ne pas envoyer.J’ai essayer avec ma carte graphique interne et sa marche nickel.Et pour ce qui veulent bien m’informé j’aurais aimé me renseigner sur la puissance de cette carte graphique car j’ai essayé de savoir avec internet et ce n’est pas très rassurant:/:etonne2:.MERCI POUR TOUTE VOS RÉPONSE;).

Ta carte graphique est assez ancienne et même à l’époque ce n’était pas du haut de gamme donc niveau performance dans les jeux ça doit pas être génial (tout dépend des jeux).
Cela dit ça ne devrait pas forcément planter non plus, sauf si tes drivers et/ou DirectX ne sont pas à jour.


C'est quoi le reste du PC?

carte mère MCP61PM - HM REV 1 . 0B (c’est ce qui est écris dessus)

j’ai faitla mise a jour directx et carte graphique toujours le meme probleme

Peut-être un problème de gestion des shaders models ? :neutre: je ne sais pas quelle version les jeux que tu cites utilisent,mais les X1*** ne gèrent que jusqu’au SM 3.0 et il est possible que la puce graphique intégrée les gèrent si elle est moins ancienne que la X1650

Sinon oui,une X1650 ne vaut plus grand-chose aujourd’hui :confused: mon ancienne X1950XT s’en sortait encore honorablement sur des jeux comme Bioshock et Stalker,mais elle aurait bien du mal sur les jeux actuels

EDIT : après recherches,AS et NFS supportent tous deux les SM 3.0,donc le souci est ailleurs :confused:
Edité le 19/05/2011 à 23:24