Forum Clubic

Carte crossfire ou achat nouvelle carte.?

bonjour petite question j ai un core 2 duo 6420 , 2ghz de RAM, et une carte graphique asus 1950 pro. j ai installe crysis et au bout de 4 min de jeu, mon ecran se desactive (passe en mode veille comme si il n y avait plus de signal). je pense que cela vient de la carte graphique qui commence a etre un peu depasse(surtout pour crysis). alors je me demandais pour pas etre largue sur les prochains jeux vaut il mieux que je m achete une 2 eme asus 1950 pro (que je peux trouver a 80 euros) ou vaut il mieux que je change et que j en prenne une carrement mieux style 8800GT (marre de ATI) . merci pour vos conseils et reponses

salut tu a un pb car crysi fcontioonne sur une x1950 pro, voit du coté des drivers, si pas de surchauffe, quide de l’alim? etc… avant de penser a changer quoique ce soit, regle se pb :wink:
Edité le 09/01/2008 à 12:56

je suis pas sure qu’un pb de perf fait que l’ecrant se desactive … tu doit avoir un autre pb , t’a pa oc ta carte ??

pour le crossfire , ben , bonne question :paf: …
Edité le 09/01/2008 à 12:58

avant de changer de CG verifie la gestion de ton alimentation.
Un ami a eu le même problème et desactivant toutes les options de la gestion de l’alimentation on a réglé le problème.

non j ai pas overclocke ma carte. rien touche dece cote la. mes drivers sont les derniers catalyst. j ai reinstalle windows hier et les drivers en meme temps (normal) donc ma config est propre. cela pourrait il venir du VPU (catalyst center qui desactive l affichage quand ta carte graphique chauffe trop) ??

j’avais effectivement pensé a un pb de surchauffe… essay de verifier la temperature , t’a ce pb qu’avec crysis?? verifie aussi si le ventilo tourne bien
Edité le 09/01/2008 à 13:04

Perso je désactive toujours le VPU Recover parce qu’il m’a toujours provoqué des reboots quelque soit la version des Catalyst :wink: ça ne m’étonnerait pas que ce soit lui le responsable

ok je vais le desinstaller je vous dirai ce soir si a change un truc

bon j ai desinstalle le vpu est pareil j ai pu jouer un peu plus longtemps mais bon rien ecran en veille apres 15 minutes , mais le jeu tourne encore et momn pc aussi. l ecran se met en veille. et si je reset mon pc pas d ecran. je suis oblige de l eteindre completement. trop bizarre

et ca me fait pareil sur bioshock. sauf que pour bioshock mon pc redemarre completement, y a pas juste l ecran qui se met en veille reboot total du pc par lui meme. apres 10 min de jeu

Qu’est-ce que tu as comme alim?

Tensions dans Everest?

Ampérages sur les rails 12 V?

Tu est sûr d’avoir vérifié les options d’alimentation,comme dit Dante60400?..il peut y avoir une mise en veille après x temps