Forum Clubic

Caractères spéciaux avec win 7

Bonjour, :hello:
Je viens d’avoir un Win 7 (avant, j’étais XP)
Il y avait une fonction clavier que j’utilisais volontiers et que je ne retrouve pas :
avec la touche alt Gr + des touches du clavier je trouvais des caractères comme E avec accent, oe ou ae collés (maj ou min), ç en majuscule, etc. -
ça donnait ça : [Photo supprimée]
Je ne sais pas du tout comment remettre cette fonction
Si quelqu’un pouvait m’aider, j’en serais ravie ! merci beaucoup :kaola:
Edité le 11/04/2013 à 19:17

Ce n’est pas une configuration de clavier fournie de base par MS : il faut prendre un pilote tiers.

Télécharge et installe le clavier français amélioré de Denis Liégeois ici (dernier lien pour la dernière version compatible Windows 7).
Edité le 02/04/2013 à 11:13

Bonjour.

Dans C:WindowsSystem32 ou C:WindowsSysWOW64 , il y’ a une application qui s’appelle Charmap.exe , celle-ci permet

de choisir les caractères spéciaux , il suffit d’envoyer son raccourci vers le bureau ou dans la barre de lancement rapide.

Merci pour ta réponse ; ça a l’air d’être ce que je cherche mais j’ai encore un petit souci pour l’installer ! :icon_biggrin:
Je vais m’obstiner et je te tiens au courant :grrr:

Bon, voici plusieurs install/désinstall… (avec tous les bugs possibles : anglais, etc.) et voilà où j’en suis :
ça fonctionne, :clap: mais après un certain temps, la barre de langue se modifie, j’ai français en option cochée et ça ne marche plus ; je peux remettre “français enrichi” en cliquant dessus… jusquà la prochaine fois :icon_biggrin:
Je ne comprends pas ce qui entraine la modification et je n’arrive pas à supprimer l’option “Français” comme je l’ai vu indiqué quelque part :neutre:
Je sens que je ne suis pas loin, mais c’est agaçant :confused:
Merci de me donner un conseil…:hello:

bon, maintenant, c’est correct !
J’ai pu supprimer les options superflues à partir du panneau de configuration >> clavier >> langue…

:ane::/:neutre: * Je ne sais plus marquer résolu dans le titre !
Edité le 11/04/2013 à 19:21

Ah ! Toi, tu es belge !
Tu veux dire que tu ne peux pas marquer “résolu” dans le titre. [:superguipom]

C’est écrit, je n’ai rien eu à faire. :wink: