Forum Clubic

Capture d'écran "vide" dans les jeux (windows 7 x64)

Salut à tous!

J’ai installé Windows 7 pro (x64) ce week end et j’ai un souci, mineur certes, mais qui me turlupine quand même!

En fait, lorsque je veux faire une capture d’écran dans un jeu, j’appuie sur impr. écran, je vais coller ça dans Paint ou Photoshop (même résultat pour les deux) et je me retrouve avec un écran noir à la place de ma supposée capture d’écran… :neutre:

Plus étrange, je n’ai ce bug que sur certains jeux parmi ceux que j’ai testé:

  • COD5: aucun bug
  • WoW: aucun bug
  • Crysis Warhead: écran noir
  • Borderlands: écran noir

Une idée?..

Voilà ma config, si jamais ça peut aider:

  • C2Q 9550S
  • Gigabyte P35-S3
  • 2x2Go Corsair Dominator PC8500
  • GTX 295 (avec drivers à jour pour Seven)

Dernière précision: deux écrans sont reliés à ma carte graphique: mon moniteur (Samsung T220) en DVI et ma télé LCD en HDMI, quand je fais une impression écran foireuse je me retrouve donc avec le bureau affiché sur ma télé et un écran noir à côté. Mais je ne pense pas que ça vienne du multi-écran, sur XP j’arrivais sans souci à faire mes captures de cette façon :bounce:

Merci à vous!

Un petit up?

Je tourne actuellement sur la beta des 195.39 et toujours la même chose, mais j’ai un début de piste: visiblement ça arrive uniquement sur les jeux D10!

Maintenant, la question reste entière, pourquoi?

As-tu essayé avec un programme tiers pour les screenshot ? Pour voir si c’est windows ou le jeu ?

Ah bien vu ça!

Je viens d’essayer avec Fraps et ça passe sur tous les jeux.

M’enfin, c’est étrange quand même, une couille de Seven?

Pas dit… Ton directx 10 est à jour ?

A priori oui, à moins qu’il y ait des maj supplémentaires sur le site de Microsoft?

Non tu as juste l’exe qui se lance et véréfie tout online.

As-tu essayé de mettre les dx10 en mod compatibilité vista, juste pour tester ?