Forum Clubic

Canon Ixus 50 et windows2000 - Pb reconnaissance et/ou drivers

(Bon je repost ici car mon 1er post n’a pas été déplacé)

Salut,
j’ai acheté pour mon pere un canon ixus 50.
Il a windows 2000.
Apres avoir installé tous les logiciels et drivers, l’appareil n’est pas reconnu correctement.
Il dit qu’il y a un pb avec le periphérie, qu’il fonctionne mal et qu’il y a un pb de drivers.
J’ai bien la derniere version 6.5.1 trouvable un peu partout
Il a bien le SP4 de W2000

Quelqu’un a-y-il été dans le même cas ?

Merci

Je suppose que tu le branches par un port USB, et si c’est le cas, il devrait être reconnu automatiquement par Windows comme étant une unité de stockage. Dans le gestionnaire de périphérique, section matériel, y-a-t’il un point jaune devant un périphérique ?
:wink:

il n’apparait pas justement !
dans gestion de peripherie, il y a un point d’exclamation jaune devant.

En cliquant sur ce périphérique à problème, il devrait te demander l’installation d’un driver. Si tu as le CD du Canon, tu peux essayer ?

les drivers sont correctement installés !
mais la périphérie ne fonctionne pas normalement

cad, "ne fonctionnent pas correctement" ?

Les APN canon ne sont pas des Mass Storage. Canon utilise un format propriétaire. Bref, il est nécessaire d’installer sur le PC des drivers spécifiques : l’APN est alors vu comme un lecteur particulier dans Poste de travail. Mais pas un Mass Storage.

Comme te l’a expliquer Palou, tu dois double cliquer sur la ligne devant laquelle apparait ce point d’intérrogation et donner le chemin de ton lecteur de CD dans lequel tu auras préalablement mis ton CD d’installation.

Puis tu cliques sur OK afin que Windows aille chercher un fichier avec l’extension *.inf qui est le pilote pour Win 2000.
Sous XP l’USB est un peu mieux gérer que sous 2000.

Nota, il n’y a pas de raison à ce que cela ne marche pas.

c’est un point d’EXCLAMATION et non d’interrogation :wink:

normalement tout est bien installé pour lire avec le logiciel fourni
Mais meme via ce logiciel, il dit qu’il y a un pb de drivers