Forum Clubic

Call of duty 6

Bonjour,
j’ai installé COD6 sur mon ordinateur, j’ai pu y jouer, il marché très bien, mais arriver à l’acte 3, gros beug… au moment du chargement mon écran est tout noir, ensuite tout blanc, des moment ll’écran se mettait en veille et marqué “no signal” puis sa revenait, mais impossible de rejouer.
J’ai donc dû redémarrer manuellement mon ordinateur. J’ai réessayer plusieurs mais ça ne marche toujours pas.
Un moment, j’ai un message comme quoi il y avait une erreur irrécupérable au niveau du directX, je l’ai donc mit a jour avec la version 11, que j’ai prise sur Clubic.( je l’ai enregistrer dans mon dossier callofdutymodernwarfare2 dans program fils, mais ça ne marche toujours pas…

Voici la caractéristique de mon ordinateur:
Ordinateur:
Système d’exploitation Microsoft Windows XP Professional
Service Pack du système Service Pack 2
DirectX 4.09.00.0904 (DirectX 9.0c) ===> apparemment pas mis à jour…:frowning:

Carte mère:
Type de processeur Unknown, 2200 MHz
Nom de la carte mère Inconnu
Chipset de la carte mère Inconnu
Mémoire système 1024 Mo

Moniteur:
Carte vidéo MSI NX7300 LE (NVIDIA GeForce 7300 LE) (512 Mo)
Accélérateur 3D nVIDIA G72
Moniteur Écran Plug-and-Play [NoDB] (0100JG73M1147)

Multimédia:
Carte audio Realtek HD Audio output
Edité le 23/12/2009 à 11:10

Bonjour,

Si j’ai bien suivi, tu as télécharger le programme d’installation de DirectX mais tu ne l’as pas exécute.

Je te conseille les choses suivantes:

  • déplacer le fichier que tu as sauvegarder dans le répertoire d’installation du jeu vers un répertoire bien a toi (ex: Mes Documents\Téléchargements).
  • double cliquer sur l’exécutable et suivre la procédure d’installation
  • redémarrer ton ordinateur
  • lancer MF2

N’hésites pas à poster ici le résultat.

Cordialement,

Koin-Koin

j’ai ressayé encore une fois de jouer, j’ai plusieurs messages d’erreurs:

  • taskmgr.exe l’application n’a pas réussi à si initialisé correctement (oxcoooo12d)

*Erreur: create 2 DTexture (ch_crates_col, 128,128,0827611204) failed 800700 e= ran of memory

J’ai réessayé encore après avoir fait ce que Koin koin ma dit et maintenant sa me met:
*error
2Dtexture ( glass_window03_spc-rgb&glass 27fa7547,128,128,0,894720068) failed: 8876086a= Not available
Edité le 23/12/2009 à 13:30

Euh, alors la je crois que ça sent le sapin (et pas à cause de Noël).

Ça ressemble quand même à un OS qui part en vrac à cause d’un disque dur défaillant.

Lance un diagnostique de ton (tes) disque(s) dur histoire d’être fixé.

comment je fais?

Dans l’explorateur de fichiers:

  • faire un clic droit sur le disque puis choisir “Propriétés”
  • sélectionner l’onglet “Outils” et cliquer sur “Vérifier maintenant…”
  • cliquer sur “Démarrer”

Selon le résultat tu pourra recommencer l’opération en cochant “Réparer automatiquement les erreurs de systèmle de fichiers” et “Rechercher et tenter une récupération des secteurs défectueux”.

Il faudra alors accepter le message supplémentaire puis redémarrer l’ordinateur.

Attention, ne pas toucher au clavier pendant le redémarrage, faute de quoi la vérification serait interrompue.
Cela peut prendre plusieurs minutes selon la taille du disque, la rapidité du système et l’atat du disque.

ça me dit que Windows n’a pas pu terminer la vérification!
Je ne sais pas se qu’il y a… je n’ai rien cocher et ça ne passe pas la phase 1!

Pas étonnant : XP sp2 = DirectX 9.0c :neutre: il est bien possible que tu ai mis la zone en voulant installer DirectX 11 qui est compatible Vista sp2 et Seven uniquement (quoiqu’il me semble qu’il aurait dû refuser de s’installer purement et simplement)

Tu as lancé les tests DirectX ?

Sinon,les erreurs de création de textures,ça pourrait aussi bien être la cg qui est en fin de vie :confused:
Edité le 26/12/2009 à 20:58

C’est normal, pas de panique.
Et qu’est-ce que cela donne lorsque tu coches tout ?

ça marche toujours pas

Avec une 7300 LE tu peux jouer a Modern Warfare 2 ? :o

Si il dit qu’il a réussi à aller jusqu’à l’acte 3…c’est que oui.

Une chose qui ne coute rien et peut réparer certains problèmes:
Dans Steam, rubrique jeu: faire un clic droit sur le jeu, choisir l’onglet "Fichiers locaux).
Cliquer sur “Vérification de l’intégrité du cache du jeu…”

Si cela ne change rien, alors je conseille une réinstallation du jeu.

Il faut au minimum une 6600 GT pour faire tourner le jeu, la 7300, en version light qui plus est, est beaucoup moins puissante que la 6600. C’est déjà étonnant d’arriver à faire les 3/4 de la campagne avec cette carte graphique, alors peut être qu’à l’acte 3 ça ne passe plus, sachant que la première mission de l’acte 3 se déroule sous la neige et est particulièrement fournie en décor et en ennemis.

Dgilo, as tu essayé de lancer une partie multi ou Spec Ops pour voir s’il y avait le même problème ?