Forum Clubic

Call of Duty 4 - DVD introuvable

bonjour à tous!

donc voila mon probleme :
Récemment j´ai acheté Call Of Duty 4 Modern Warfare neuf sous blister, donc je l´installe (tout ce passe bien), puis lorsque je démarre le jeu (solo) un message d´erreur apparait :

“dvd rom introuvable
veuillez insérer le dvd rom approprié,puis cliquer sur ok et redémarrer l’application.”

Je m’execute mais le message reviens sans cesse.J’ai lu a droite et a gauche qu’il fallait désinstaller Daemontools,chose que j’ai faite,de toutes façons j’en ai pas besoin puisqu’il s’agit du DVD original.
Rien n’y fait,le message revient !
Pour info,je suis sous XP en SP2
En espérant que vous allez pouvoir m’aider.
Merci et bonne continuation

il doit rester des choses dans ta base de registre même si tu as désinstallé tes lecteurs virtuels

Merci de ta réponse mais comment aller dans la base de registre et surtout comment savoir ce que je dois supprimer dans la base de registre ?

Faut supprimer les faux drivers de dvd-rom que Deamontools a installé. Tu va dans le gestionnaire de périphériques, tu désinstalle le lecteur de dvd. Puis tu redémarre.

Dans le gestionnaire de périphérique j’avais effectivement 3 lecteurs d’affichés (2 physiques et 1 virtuel que daemontools avait “crée”.
Depuis que j’ai désinstallé Daemontools,je n’ai plus que mes 2 lecteurs physiques qui apparaissent ( encore heureux !) mais j’ai toujours le message qui reviens ,

“dvd rom introuvable
veuillez insérer le dvd rom approprié,puis cliquer sur ok et redémarrer l’application.”

moi j’utilise cela www.clubic.com…

Je part au taf,je vais tenté la désinstall et réinstall ce soir.
En cas de non succés je tenterai Glary,je vous tiens au jus…merci

Bon ben voilà,
J’ai désinstallé et réinstallé le jeu–>toujours le message DVD introuvable
Lancement de Glary utilities -->toujours le message DVD introuvable

Ton lecteur dvd est assez ancien ? peut-être un problème de firmware :neutre: sinon,est-ce que tu peux lancer le jeu en multi ? (ce mode n’a pas besoin du dvd,on saura dejà si le jeu s’est correctement installé :wink: )

Et aussi,le jeu est-il patché ?
Edité le 30/07/2010 à 19:58

Le lecteur DVD date de décembre 2007,c’est un LITE-ON DVDRW LH20A1S
Version du pilote 5.1.2535.0
Date du pilote 01/07/2001 AIE !!!
J’arrive pas a trouvé le dernier pilote !
Sinon le jeu passe tres bien en multi
jeu non patché
merci de ton aide

Si le multi fonctionne parce qu’il ne vérifie pas la présence du dvd,je dirais que le jeu est bien installé,mais que ton lecteur a un problème :confused:

Sinon je ne parlais pas d’un pilote (qui est généralement la version du constructeur d’un banal cdrom.sys) mais d’un firmware (ton lecteur est presque en bas de la page) :

http://codeguys.rpc1.org/firmwares.html

Après recherches,les lecteurs/graveurs Lite-On ont souvent été montés sur des pc Acer et Packard Bell :paf: et ont eu de nombreux soucis :neutre: alors vu ce que coûte un bon graveur aujourd’hui,je pense que tu aurais intérêt à le changer :wink:
Edité le 30/07/2010 à 22:31

Tu peux tenter avec Wise registry cleaner.
Il est un peu plus violent que Glary. :smiley:

J’ai installé le nouveau firmware (merci :wink: puis j’ai installé le sp3 dans la foulée.
Je peux maintenant jouer avec le DVD mais je ne sais pas ce qui a fait !! firmware ou sp3 ?,bref ca marche.
…suis par contre a la recherche du dernier pilote ( tant qu’a faire:D) sur tous les drivers.com,rien trouvé…
en tous les cas,merci pour votre aide


[quote="hisvin"] Tu peux tenter avec [Wise registry cleaner](http://www.wisecleaner.com/soft/WRCFree.exe). Il est un peu plus violent que Glary. :D [/quote]

merci,merci mais comme je le disais plus haut,ca marche donc je touche plus a rien.
je note quand meme ton logiciel dans mes favoris au cas ou…:wink:

Bon jeu.
:jap:

http://driverwhiz.com/pilotes-fr?brand=Lite-On&logo=Lite-On&subid=1001-e1-fr-10000005677&gclid=CPu3huaylqMCFZAz3godm3FqsA :wink:

A propos,si tu veux jouer en multi,il te faudra patcher le jeu…autrement tu n’auras accès qu’aux serveurs qui tournent sous la même version du jeu que toi et il n’y en a quasiment plus,la plupart tournent en 1.7 :wink: (du moins la dernière fois que j’y ai joué et ça remonte à plusieurs mois)
Edité le 01/08/2010 à 13:59