Forum Clubic

Calendrier sous Vista !

Bonjour à toute la communautée de Clubic,

Hier soir avec un technicien informatique, nous avons installé Vista PREMIUM sur ma machine tout juste montée.
Premiére impression : C’est beau, ça fonctionne, Bref que du bon !
Ce matin, mise en route de l’outil : message d’erreur " le calendrier a été fermé "
Effectivement le rapport d’erreur de l’Os m’indique que le fonctionnement du calendrier a été stopé.
Cela se produit à chaque mise en route de l’Ordi.
Le plus étrange, à force de vouloir résoudre ce probléme : J’ai tenté, malgré l’alerte d’ouvrir le calendrier Wista, il s’ouvre et fonctionne normalement !!!
Toujours dans le meme rapport d’erreur, M Wista me dit ceci :
Le driver ATK0110 ACPI Utility doit-etre téléchargé sur le site d’Asus.
La question que je me, vous pose ; quelqu’un a-t-il eu un probléme similaire ? et comment l’a t-il résolu ?
Une précision : Tout semble fonctionner normalement (à mon avis…)
Malgré la longueur de mon message qui j’espére ne vous a pas trop dérangé, je me tiens à votre écoute pour une solution éventuelle.
Merci

Salut,

Il t’a dit que le driver ATK01110 ACPI Utility doit être téléchargé sur le site d’Asus, l’as-tu fait ?

Amicalement

Salut,

Il t’a dit que le driver ATK01110 ACPI Utility doit être téléchargé sur le site d’Asus, l’as-tu fait ?

Amicalement

Bonsoir,

Merci pour votre réponse.
Je n’ai effectivement pas téléchargé le driver en question : Je ne sais pas a quoi il correspond ? Carte mére ? carte son ? bref je ne suis pas fort en informatique.
Si une personne sympa pouvait me guider, je l’a remercie d’avance.

Amicalement

je connais se driver fantome sur ma asus a8n-sli, xp ne le trouvait jamais.
alors un jour l’ idée m’ est venu de mettre le cd de ma carte mere dans le pc et soudain et ben il l’ a trouvé et installé sans rien faire. :oui:
sinon tu peus le telecharger sur asus.com ,mais je ne sais pas si il existe pour vista, tu le trouveras dans utilitaires dans la section reservé à ta carte mère.

perso quand j’ai installé vista, ce périph. matériel était avec l’icone jaune. Ce que j’ai tout simplement fait c’est d’insérer le CD de mon asus , 2 j’ai demandé à vista de mettre à jour lepilote en parcourant le CD et puis hop 20s apres le périph était reconnu. ( ce périph est un genre d’utilitaire pour gérer les options “hard” de la CM asus mais je ne m’en suis jamais servi !!!mais j’aime pas les points d’exclamations en jaune donc j’ai mis à jour bêtement :ane: )
donc tu dois pouvoir faire la même chose.

J’ai un portable ASUS, ce pilote ATK01110 ACPI Utility est dipso si tu fais un Windows Update et la plus de pb :wink:

Bonjour,
Merci pour l’attention que vous portez sur mon probléme.
Ce-jour : mise en route de l’ordinateur, le calendrier ne fonctionne pas, mais Windows ne me réclame plus rien !
Du coup, j’hésite a installer le drivers ATK0110 qu’il me réclamait.
Sur le rapport d’erreur il y a ceci :
02/02/2007 13:11 Application Error Application défaillante WinCal.exe, version 6.0.6000.16386, horodatage 0x4549b140, module défaillant WinCal.exe, version 6.0.6000.16386, horodatage 0x4549b140, code d’exception 0xc0000005, décalage d’erreur 0x0004d6ea, ID du processus 0xf20, heure de début de l’application 0x01c746cb9dbc068f.

Si une personne pouvait m’aider, merci d’avance.
Une précision : C’est le seul probléme que j’ai rencontré avec cet Os que je recommande.
Amicalement

j’ai le meme probleme que toi, a chaque démarrage j’ai "calendrier windows a cessé de fonctionner"sous vista home premium. pourtant quand je lance le calendrier il fonctionne tres bien. Il semblerait d’apres ce que j’ai pu lire sur d’autres forums que ce probleme est du a un bug de vista, en esperant qu’i soit résolu au plus vite. j’ai installé vista le 9 fevrier et apres 10 jours déja, mon indice de fiabilité est passé a 7,76…je n’ai que ce probleme de calendrier sinon aucun bsod a signaler.

Solution (?)

Ne surtout pas installer l’ATK0110 1043.100 ou 1043.400 d’Asus -> BSOD après qq heure
Ok avec l’ATK0110 1043.2.15.37 de Microsfort que proposera (ou proposera qq temps après l’installation du 1043 d’Asus) Windows Update (Vista).

Asus P5K-E/wifi. Vista (et m pb ss XP).
Mon pb était : calendrier et BSOD +/- variable après qq heures. Puis BSOD quasi immédiat si reboot dans la foulée, si reboot après avoir laissé le PC 5mn -> BSOD aprs 15 mn ; 15mn … BSOD apr qq heures …

Un an après, j’espère qu’il n’avait plus le problème ! :ane: