Forum Clubic

Calcul d'heure avec changement de jour

bonjour,

Sur une feuille excel, je saisi heure début de cycle et heure fin de cycle, je n’arrive pas a trouver le résultat si par exemple début = 23:05 et fin=2;45,
merci de m’aider

=SI(OU(B2="";C2="");"";SI(C2<B2;24+C2-B2;C2-B2))
debut B2, fin C2 ,resultat dans D2
cellules formatées en heure hh:mm

L’idéal est tout de même de saisir la date en même temps que l’heure de début et de même pour l’heure de fin, même si tu n’affiches que les heures et minutes.