Forum Clubic

Caisson de basse 5.1 mauvais

Bonjour,
J’ai acquis une carte son récemment (creative xtreme audio). J’ai branché mes enceintes 5.1 dessus le son des satellite est parfais mais seul hick : le caisson. Un bruit très étrange comme si la membrane avait un battement trop fort. Sur le chipset que j’avais avant (realtek ALC850) l’option de windows 7 (gestion des basses) rendait le son de la basse très bon. Les logiciel fournit par creative offre la possibilité de gérer beaucoup d’option mais en évidence pas celle que je cherche. Si quelqu’un a une solution je suis preneur.
Merci d’avance

Marque & réf. de ton kit d’enceintes 5.1 ?

www.materiel.net…
celle ci
Je veux bien admettre c’est pas le top qualité mais tout de meme …

Et ça te le fait tout le temps, même quand le PC est éteint ou pas ?
Peut-être tout simplement que ce matériel a un défaut et qu’il faut le passer en garantie :neutre:
Mais avant, tu as un autre jeu d’enceintes pour essayer, voir si ça fait pareil ?

le probleme vient malheureusement de la xfi, la xtreme audio et la xtreme gamer sont de vraies catastrophes dans la gestion des basses, sans compter la quelité des connecteurs audio pitoyable. Dans ton cas, c’est le hp du caisson qui talonne et sature car on lui en demande trop. Pour une raison étrange, ces cartes rajoutent un maximum de basses et ce n’est pas controlable par le driver. Sur ma chaine, j’avais du diminuer les basses à fond et jouer avec l’equaliser de foobar pour atténuer le phénomène. Pour être franc, je préférais la puce Realtek intégré à la carte mère. j’ai revendu ma xfi au bout de 15 jours pour acheter une maudio 2496 d’accaze à 50€ et là ca a été le jour et la nuit… Si on tient absolument à avoir une xfi, autant prendre une auzentech, elles sont beaucoup plus fidèles et paramétrables via les drivers.

désolé pour le style, j’ai un bras ds le platre etj’ai du mal avec le clavier :frowning:

Sa le fait qu’en écoutant de la musique… parfois les moment de film assez demandeur en basse. Donc aucun réglage possible ?
J’ai tester : brancher le caisson + center sur le jack vert (enceinte de devant) et mit en stéréo, le caisson a un bon son. Il ne fait pas de bon son que sur la prise center …
Est-ce possible que la carte envoi le meme son que le center dans le caisson ?