Forum Clubic

Cable RJ45 -> croisé ou pas ?

Bonjour à tous,

Je possède 2 PC, 1 pour le bureau Win XP pro AMD 1800+ carte mère Elite avec prise RJ45 et l’autre, 1 THINKPAD PIII 900 MHz Win98 et prise RJ45 aussi. Je les ai relier enssemble avec un cable RJ45 droit et apparement ça ne fonctionne pas !! faut il un cable RJ45 croisé ?

Ensuite comment configurer XP et Win 98 par la suite ?

Je débute dans le domaine réseau et je ne veux pas mettre autre chose que du RJ45, pas envie de dépenser de l’argent pour ce que je veux en faire.

Merci de vos réponces.

cable croisé oui :slight_smile:

y a un topic officiel après pour la configuration réseau

Merci x1fr, j’avais vu le titre du topic mais j’ai pas eu la jujotte d’y aller !!! merci.

Bon pour éviter d’ouvrir un autre post, je continu sur celui ci.
J’ai lu le topic concernent la config réseau, mes 2 PC sont connectés entre eux et sur le 1er avec XP pro je vois la connection avec l’icone dans la barre de tache ET c’est tout !!! Sur le 2ème PC avec Win98, je ne vois rien !!

normal, win98 ne permettait pas d’afficher l’icone d’une connexion réseau dans la barre des taches :confused:

va voir dans les propriétés réseau du poste windows 98, il faut que tu ais au moins d’installer:

  • client pour les réseau microsoft
  • tcp/ip
  • ta carte réseau
  • si tu veux partager un répertoire sur le win98, il faut aussi cocher la case partage de fichiers

je crois que ca suffit
à partir de là tu règle les adresses ip, le nom des ordi et du groupe de travail (mettre le meme pour les 2), et ca devrait aller

AHLALA !!! je pensais que ça serai plus facile que ça !!!

Dans mes options réseau du portable avec Win98, j’ai :

[#0000ff]- Client pour les réseaux Microsoft

  • Gestionnaire de sessions individuelles de Windoxs
  • Carte d’accès à distance
  • Port Fast Infrared IBM ThinkPad
  • Fast infrared Protocol -> port Fast infrared IBM Thinkpad
  • NetBEUI -> carte d’accès à distance
  • TCP/IP -> carte d’accès à distance
  • Partage des fichiers et imprimantes pour les réseaux Microsoft[/#0000ff]

Dans TCP/IP\Propriétés\Adresse IP :

Adresse IP : 192.168.0.2
Masque de ss réseau : 255.255.255.0

Dans TCP/IP\Propriétés\Confuguration DNS :

[#0000ff]Activer DNS de cocher
Hote : MEUN Domaine : MSHOME
Ordre de recherche DNS : 192.168.0.1[/#0000ff]

Dans TCP/IP\Propriétés\Passerelle

passerelles installées : 192.168.0.1

Voilà, maintenant, depuis ce PC portable avec win98, je fais comment pour pouvoir me connecter à l’autre PC bureau avec XP ?

Tu n’as pas de carte réseau dans ton Win98 (pas les drivers en tout cas).

Il faut donc installer les drivers de ta carte réseau, ensuite tu pourras paramétrer les propriétés TCP/IP de ta carte réseau.

Ba ! j’ai pourtant une prise RJ45 derrière le Thinkpad !!

ca ne veut pas dire qu’elle est configurée correctement :stuck_out_tongue:

va voir dans le gestionnaire de périphérique si tu n’a pas un périphérique inconnu ou éthernet qui n’est pas installé

Ok, je suis dans mon gestionnaire de périphériques\cartes réseau et j’ai :

Carte d’accès à distance
Intel® PRO/100 SP Mobile Combo Adapter
Port Fast Infrared IBM Thinlpad

Ils sont tous reconnu. Quand je fais propriétés de Intel® PRO/100 SP Mobile Combo Adapter, j’ai " ce périph fonctionne correctement " et dans Pilote j’ai " Aucun fichier de pilote n’est nécessaire ou n’a été chargé pour ce périph ".

Pour info, mon cable RJ45 est connecté sur la station de base du Thinkpad.

c zarb que la carte réseau apparaissent bien dans la liste des périph mais pas dans les propriétés réseau :pt1cable:

Ma carte réseau c’est bien “Intel® PRO/100 SP Mobile Combo Adapter” ?

Il se passe bien quelque chose quand même !! Quand j’allume le portable win98, le PC bureau le détacte et me met dans la barre de tache " Connection au réseau local est maintenant connecté"

ca, ca veut dire qu’il y a bien une connexion physique entre les deux postes (c’est déjà un bon début ;))

Maintenant, il faut configurer chaque poste pour qu’ils puisse communiquer entre eux, mais si tu ne peut pas configurer ta carte réseau sur win98, ca va être compliqué

a priori oui c’est bien ca ta carte réseau, Intel Pro/100
essaye peut etre de la supprimer du gestionnaire de périphérique, et redémarre la machine, elle devrait être redétectée et cette fois elle apparaitra peut etre dans les propriétés réseau

Bon je l’ai supprimé et Win98 l’a reconnu après avoir redémarré mais il me demande d’incérer le disque Intel PRO Adapter CD-ROM que je n’ai pas naturellement !!! donc je continu et et Win98 me dit qu’il à trouvé des pilote pour le faire fonctionner.

Je regarde ds mon gestionnaire de périph et il y a un point d’exclamation sur Intel® PRO/100.

Ensuite je regarde dans propriété réseau et là j’ai tout !!

  • Intel ® PRO/100 SP Mobile Combo Adapter
    -NetBEUI -> Intel® PRO/100 " "
  • TCP/IP -> " " " " "

regarde sur ton portable, au dos, tu doit avoir un numéro de ‘type’ qui ressemble à xxxx-yyy (x = un chiffre, y = un chiffre ou une lettre majuscule)

muni de ce code, tu va sur ibm.fr, section support et téléchargement, quand on te demande le type de la machine tu indique le code, demande à télécharge les pilotes pour windows 98, pilotes réseau
faudra peut etre chercher un peu, c’est pas toujours évident leur site :confused:

une fois que tu as téléchargé le pilote, va dans le gestionnaire de périph, et mets à jour le pilote de ta carte réseau (qui a le point d’exclam) en indiquant l’endroit des nouveaux pilotes

ensuite ca devrait fonctionner, reste plus qu’à régler les paramètres TCP/IP sur chaque poste, et ca roule

Quand elle est là la poisse !!! j’ai trouvé la page pour mon Thinkpad et le pilote et qd je clic dessus j’ai :

[#0000ff]Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, [no address given] and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log[/#0000ff]

C’est SUPERRRRRRRRRRRR !! punaise !!!

Si tu peux voir de ton côté si tu y arrives, je te mets l’adresse :

http://www.ibm.com/products/finder/fr/fr/finders?collection=dblue&lc=fr&pg=ddfinder&oldC2=5000029&oldC1=5000002&tmpl=%2Fproducts%2Ffinder%2Ffr%2Ffr%2Ffinders&collectionN=4294967280&C2=5000029&sid=308518391102438588841&C1=5000002&N=5000029+1001036+4294967280&rsLst=on&finderN=1000100&prodData=2647M5U&cc=FR&

C’est le num 3 pour win98

moi je verrais plutot ce driver

mais au point ou tu en est, télécharger 1 ou 2 driver ca fera pas trop de différence :stuck_out_tongue:

sinon moi aussi j’ai l’erreur

bon sinon, si ca peut te rassurer, en fin de matiné j’ai téléchargé un fichier chez ibm, et maintenant il m’afiche une erruer comme pour ton driver, donc c’est surement passager, essaye un peu plus tard

Bon, j’ai du nouveau x1fr.

Après avoir installé les drivers, j’ai dans le gestionnaire de périph\carte réseau :

Intel 8255x-based PCI Ethernet Adapter (10/100)

et qui fonctionne. Je le retrouve aussi dans le gestionnaire de réseau :

NetBEUI -> Intel 8255x …
TCP/IP -> " " "

On dirait que ça rentre dans l’ordre petit à petit.

Dis moi pour la suite.
Je te remercie de me prendre sous tes ailes.
A demain.

ah ben voilà, là ca a un tete normale :smiley:

déjà pour commencer, à moins que tu n’en ais l’utilité, je te conseil de virer NetBEUI

si tu n’en a pas l’utilité non plus, pareil pour Carte d’accès à distance (sous 98 je crois que c’était utile pour se connecter avec un modem, mais je n’en suis pas sûr, autant a l’époque je connaissait a peu pres, autant là j’ai tout oublié sur 98 :p)

il devrait te rester:

  • Client pour les réseaux Microsoft
  • Gestionnaire de sessions individuelles de Windoxs
  • Port Fast Infrared IBM ThinkPad
  • Intel 8255x-based PCI Ethernet Adapter (10/100)
  • Fast infrared Protocol -> port Fast infrared IBM Thinkpad
  • TCP/IP
  • Partage des fichiers et imprimantes pour les réseaux Microsoft

ensuite ca dépend de ce que tu veux faire
normalement à partir de là, tu devrait avoir tout ce qu’il faut dans le topic officiel
sachant que pour mettre une adresse ip à ton pc sous 98 (je sais pas si c’est indiqué dans le TO), il suffit de double cliquer sur TCP/IP dans les propriétés réseau (qui va s’appeller “TCP/IP->Intel 8255x-based PCI Ethernet Adapter (10/100)” si tu as laissé la carte d’accès a distance)

Bon, me revoila.

Sur mon PC bureau WinXP, il se nomme MEUN groupe de travail MSHOME.
Je clic sur porpriété de connexion réseau onglet général :

Adresse IP : 192.168.0.1
Masque ss réseau : 255.255.255.0

Ensuite, je vais sur le PC portable Win98 qui ce nomme PORTABLE groupe MSHOM, panneaux de config\réseau et double clis sur TCP/IP -> Intel 8255x… :

Plusieurs onglets:

Onglet adresse IP, je clic sur "spécifier une adresse IP et je met :

192.168.0.2
255.255.255.0

Onglet Passerelle :

J’ajoute l’adresse de la passerelle : 192.168.0.1

Dois je aller sur l’onglet Configuration DNS et l’activer ? Il demande l’hôte zt une adresse IP ? ( moi je mettrai MEUN pour l’hôte et 192.168.0.1 pour l’IP )

Peux tu confirmer pour tout ça ?
merci.