Forum Clubic

Cable optique P5EZ-5500

Bonjour à tous,

Je viens vers votre savoir car j’ai un petit pb. Heureux possessur du kit 5.1 de Logitech Z-5500, voulant profiter du DTS j’ai fais l’acquisition d’un cable optique. Le pb est que quand je branche le cable optique du z-5500 à la prise optique qu’il y a sur ma carte Mère ça fais rien et quand j’essaye par le biais de la télécommande de passer par le signal optique il me dit “No digital DAta” comme si rien n’est branché en somme. Je me suis posé la question s’il ne fallai pas activer le port optique de ma carte mère mais je ne trouve rien de tout cela… En fait je ne sais plus quoi faire. En Direct tout marche mais si je rajoute l’optique il calcule rien… Pourriez vous me tirer de ce mauvais rêve ?

OUI, on peut te tirer de ce mauvais pas :icon_biggrin:
Il faut rentrer dans le Bios (touche “Suppr.” au démarrage du PC) et modifier la bonne ligne sur “Enable” au lieu de Disable.
Ne pas oublier de sauvegarder en quittant bien sûr :wink:

Yeah, j’y avais pensé mais je n’ai pas trouvé de ligne qui me semble propice à ce que tu me dit … Parcontre j’ai acheté un cable Coaxial pour profiter du Dolby Digital et ç apparement ça marche mais mon optique marche toujours pas… tu aurai un screen shot ou une idée plus précise de la ligne ??? Merci d’avance !!

Je ne connais pas ta carte-mère ni ton Bios,
mais une fois rentré dans ce Bios (touche ‘Suppr.’ au démarrage),
Tu dois avoir une page ‘Advanced’
et une ligne Audio Controller, ou AC97, ou autre qui y ressemble, à mettre sur ‘Enable’
Tu quittes et tu sauves bien sûr avant de redémarrer :wink:
Edité le 28/08/2008 à 00:48

Après moult et moult recherche, rien de tout cela dans le bios… Je bloque vraiment.

C’est incroyable que personne sur le net autant dans les forums anglophone que français n’est trouvé une solution à cela !! Après 13 ans de net c’est la première fois que je vois ça !!

Je défie quiconque de trouver la solution pour faire fonctionner la sortie optique de la carte mère P5E d’asus !!!

Dans le BIOS, as-tu essayé d’activer soit le [AC97] soit le [HD Audio] ?
Je suppose q’il faut activer le HDA.

As-tu installé le soft SoundMAX BlackHawk et regardé dans ce soft dans les pramètres de la sortie S/P-DIF (voir mode d’emploi de ta carte mère page 5-12 et suivantes) ?
Edité le 27/08/2008 à 03:47

IEEE1394 c’est le FireWire, rien à voir avec la sortie optique.

Si le câble coaxial fonctionne avec Dolby et DTS, autant conserver celui-là : plus souple, solide et bien moins cher. Tu n’entendras aucune différence avec l’optique.

Je suis en HD audio et BlackHawk ne passe que sous Vista et j’ai Xp. Mon coaxial marche très bien mais il permet que le Dolby Digital et non le DTS. Je sais que le Dolby Digital est très bien mais j’aimerai pouvoir activer ma sortie optique et utiliser la fonction DTS de mon z-5500. Pour le manuel déja lu et relu…

:heink: Etrange !

Effectivement sous WinXP ce n’est pas BlackHawk mais c’est SoundMAX.
Et je suppose que tu as trifouillé ce SoundMAX et rien trouvé . :frowning:

Tu as bien installé au moins le SP2 pour ton XP ?

salut,

va dans le gestionnaire de périphériques (touche windows + Pause), et va voir la ligne qui parle d’audio.

vérifie qu’il y a bien une ligne realtek high definition audio ou quelque chose du genre.

ensuite, dans la barre des taches en bas à droite (la system tray pour etre précis, à gauche de l’horloge), clique droit sur l’icone du son, et voie si tu peux accéder à un menu du genre “périphérique de lecture”.

punaise, depuis que je suis sous vista (pc portable) je n’ai presque plus aucun souvenir des menus de xp… en gros je t’explique ma situation, j’espere que ca pourra t’aider.

j’ai le Z-5500 branché au pc portable par un cable optique. Si je veux que le son sorte, je dois désactiver la sortie “Speakers” qui concerne le signal analogique qui part vers les 2 enceintes intégrées. Ceci fait, je dois activer la “Digital Output” (c’est lié à l’HD Audio).

Une fois que c’est paramétré, j’ai toujours droit à du “No Digital Data”, sauf lorsqu’une application veut émettre un son, auquel cas l’affichage passe à Optical (après un petit laps de temps bien énervant pendant lequel le son se joue sans que ca sorte des enceintes, vive la technologie). Il est donc normal d’avoir No Digital Data affiché !

Si t’es perdu, peut etre qu’un topic d’aide que j’avais rédigé pourra t’aider : ca concerne les laptops mais bon… J’ai rien trouvé sur le net de concret, et je peux te dire que j’ai cherché^^
www.clubic.com…

:confused: Exact, je ne sais pas pourquoi j’ai indiqué le Firewire à la place du son … mea culpa :jap: