Forum Clubic

Cable livré avec ma CG - TV ?

:hello:

Voila, je viend d’acheter une 7600GT mais avec jai recu un cable…

J’ai remarqué que sa s’emboite a ma CG du coter ou on branche l’écran mais on le relie a quoi ? Et sa sert à quoi ?

Les 2 coter du cable sont identique !

C’est la TV ?

Merci

Tu peux détailler un peu plus ton câble (couleur, forme et nombre des connecteurs)?
Quel modèle de 7600GT as-tu exactement?

Je crois que c’est un Nvida Corporation…enfin jai comander un twintech et jai recu sa… enfin bref

et c’est exactement un trou comme sa et le cable et noir

http://img80.imageshack.us/img80/5844/sanstitrerv6.png

c’est la foto de ma CG… pas la mienne mais c’est le meme model

Cable S-Vidéo, pour relier à la TV ça. :jap:

ok mais je le branche la TV ??

sans rien faire ?? pas de programme a mettre ??

Tu branche la cable à la tv et à la carte graphique, ensuite tu règle l’affichage sur l’écran de la TV via les pilotes. :jap:

A ma télé ya pas de trou comme sa…

il te suffit d’un petite truc dans le genre alors


(aisément trouvable en grande surface)

Alors oui c’est pour la TV, j’ai la même chose sur ma 7600GS, normalement le câble noir possède 3 connecteurs Cinch rouge vert et bleu de l’autre côté, il suffit de relier un des connecteurs (sais plus lequel) sur l’entrée composite de ta TV (Cinch jaune comme sur la photo de Le_poilu) avec un câble composite et d’activer la sortie composite dans la panneau de contrôle nVidia sur le PC.

J’ai essayé chez moi et le rendu est catastrophique, c’est d’un flou horrible.

:heink: Le rendu de quoi? De la sortie TV?

Quelle carte graphique, quel câble, tu utilise un adaptateur ou pas? (Genre Svidéo vers Péritel)

Comment as-tu câblé tout ça? Catastrophique comment? (de toute façon une TV non HD a une résolution de 720x576 en entrelacé donc faut pas s’attendre à des miracles :wink: )

As-tu paramétré la sortie télé de ta carte graphique, ainsi que l’entrée de ta télé sur le même format : PAL B ou SECAM L ?

http://xs115.xs.to/xs115/07185/Cable.S-Video.800x600.jpg.xs.jpg
Câble S-Vidéo

http://xs115.xs.to/xs115/07185/Prise.S-Video.800x600.jpg.xs.jpg
Prise S-Vidéo sur la télé

Le résultat est très flou, comme si j’étais myope -20 sans mes lunettes debout à 1 mètre de la télé.

La carte graphique est une 9700 Pro, le câble est un câble S-Vidéo classique, je n’utilise pas un adaptateur.

Je pense que Almalexia a raison sur la qualité de l’affichage mais à ce stade de médiocrité, je reste encore bien étonné.

Je n’ai pas apreçu de paramètrage particulier de ma carte graphique sur la sortie télé. Quand je branche le câble S-Vidéo sur la télé, ça se met automatiquement sur l’affichage S-Vidéo, je ne peux choisir entre le format PAL B ou SECAM L.

Tu dois pouvoir configurer ta sortie S-Video en composite dans les paramètres nVidia, regarde si ça change quelque chose :neutre:

Je suis un peu perdu là : GoClip, c’est aussi toi Izieight ou tu es venu t’incruster ??? :heink:

Je dis plutôt que GoClip a emprunté le sujet pour exposer son problème, histoire de ne pas ouvrir un autre similaire.

Et puis si cela n’avait pas plû à izieight, il aurait peut-être fait la remarque lui-même, tu ne trouves pas ?