Forum Clubic

Ça sent le roussi - mon alim sent le plastique brûlé !

bonjour,
j’ai acheté il ya 2 mois une alim pour remplacer celle fournie dans la config de base par HP car elle faisait 300w et que j’avais installé une CG 7600GT qui necessitait 350w minimum (d’après les spécifications).
Seulement voilà , depuis une semaine une odeur de plastique brulé émane de l’alimentation, alors j’aimerais savoir si cela arrive parfois et s’il ya lieu de s’inquiéter.
L’alimentation en question est une Heden 480w. Visiblement, cette marque n’a pas une bonne réputation, mais je me suis dit que vu que je comptait pas trop la pousser, cela suffirait.
Autre question : y-a-t-il un systeme de sécurité qui arrêterait le PC si l’alim est trop chaude ? :ane:

merci d’avance :jap:

Heden = ehhh a la ben :super:
Il suffit de la changer en esperant qu’elle n’ait pas endommager les composants.

Theoriquement oui

Allez hop , poubelle … va t’acheter une alim (et c’est moi qui parle :ange: look down )

Si le plastique est fondu, mets la a la poubelle avant que le reste de ton matos sente le brulé car heden = :non: D’apres ce que j’en sait

oué pas de bol :confused:

alors oui heden cay pas du seasonic mais bon cay pas la cata non plus :wink:

je tient depuis plusieurs moi avec une heden 480W ( touche du bois :smiley: ) sur ca :

3200+ O/c @ 1.45Vcore
1DD
1Graveur
x850xtpe O/C

et l’alim dit rien :jap: donc parfois ca passe :smiley:

donc pour toi SAV :jap:

trop tard ! (2 minutes après avoir envoyer le sujet)
mon pc s’est éteint :’(
…et ne redémarre plus !
j’espère que c’est que l’alim…

merci quand même de m’avoir averti qu’il fallait s’en débarasser ! (je le prend avec humour mais je sens que je vais moins rire si le PC est foutu !)

:oui: Les alims de grandes marques sont souvent des dérivées du noname pas bonnes. Moi si tu as un peu d’argent a mettre je te conseillerais la Fortron Blue Storm 2 400W :super:

Merci de lire ceci:

http://www.clubic.com/forum/mini-guide-ali…ns-t428115.html

idem: http://www.clubic.com/forum/mini-guide-ali…ns-t428115.html

En principe quand une alim sent le chaud, on éteint…

Vu les sujets que j’ai pu faire la dessus … ça devient incroyable de voir que beaucoup se laissent avoir par ces alims complètement pourries. :neutre:

J’espère qu’il n’y a que l’alim qui ait laché. :jap:

Normalement ca devrait etre que l alim
Tant que ca sent que le plastique et pas le grillé…ca va

ouais mais là sa sent le plastique grillé :paf:

sérieusement change d’alim ! :jap:

Encore un inconscient… :pfff:

Je me demande à quoi serve mes topics… :neutre:

:hello: juju

oui je l’ai regardé ton topic :wink:

moi non plus j’avais aucune confiance … quand j’ai fais ma config ( ca date pas d’hier :smiley: ) je pensais changer l’alim direct …

et puis j’ai bien regardé les tensions toussa ca tenait :neutre: apres l’O/c et ca tient depuis plusieurs mois :neutre:

je sais bien qu’il y a un risque … mais bon jamais eu aucun plantage ou reboot a cause de l’alim … donc bon je reste comme ca :slight_smile:

mais je sais bien que si elle grille ca sera de ma faute :oui: mais ca m’ettonnerait vu que cette config n’evoluera plus et qu’elle tient depuis un ptit moment :jap: