Forum Clubic

Ça marche pô en multi

Salut, je commence à en avoir mare de ce jeux, je l´ai acheté, j´ai fini le mode solo, je me lance en ligne et bim
pix.nofrag.com…
Alors je me suis mis en quête de différents clefs piraté, je les essayes toutes et a chaque foi la même chose, je reviens sur ma payé et bim encore une foi !
Le truc drôle c´est que c´est un des rares jeux que je me suis acheté et bim, à croire qu´il vaut mieux les pirété, enfin bref connaissez vous une solution à mon problème ?

Merci d´avance
Edité le 24/12/2007 à 00:56

Je suppose qu’il s’agit de CoD4… alors dans l’ordre :

  1. Tu l’as acheté neuf ou d’occaz ton jeu ?

  2. Quel est ton routeur (apparemment, il y a des problèmes avec certains dont le Netgear WGR614v5) ? D?ailleurs, essaye de le rebooter, puis relance une partie multi

  3. C’est peut -être juste un problème de connexion… Tu n’as jamais pu y jouer ? Ou tu as pu y jouer ? Dans le 2ème cas, que s’est-il passé entre le moment où tu pouvais jouer et le moment où tu n’as plus pu ?

  4. Jeu à jour ?
    Edité le 24/12/2007 à 08:42

Alors :
1 Oué
2 Euh une neuf box qui marche avec counter stike et tous les jeux en ligne qui soit
3 Non je n’ai jamais pu y jouer, la seule chose que je puisse faire est de céer un serveur ou d’actualiser la liste des serveurs ! le rêve quoi :confused:
4 Oué tous les patch installé, la 1.4.542

Pitier, une solution !

“Oué” quoi ? Oué, il est neuf ou oué il est d’occaz… ? :neutre:

Il est neuf !

Et t’es sur d’avoir bien entrer la bonne clé (pas confondu un 0 avec o, un B avec 8, etc…) ?

T’as tenté une réinstallation complète du jeu et des patchs ?

Le port 28960 (UDP/TCP) est bien ouvert ?

Alors, le port je l’ouvre comment ? ça m’étonnerais pas que ce soir ça

Merci en tout cas
Edité le 24/12/2007 à 12:05

Je ne connais pas vos box françaises :neutre:

Ca doit se faire probablement en suivant ces instructions :confused:
Edité le 24/12/2007 à 12:08

Je te remercie, je vais tester ça.

Ils en parlent aussi des vouerture de ports sur 9box

Bon alors le problème c’est que je regarde ma passerelle par défaut ça foire :
pix.nofrag.com…