Forum Clubic

Ca chaufferait trop ? - pb plantage sous HL2 et CSS

Hello à tous ! :slight_smile:

je souhaite avoir votre avis, je me suis monté un nouvel ordi il y a 3 semaines avec ces composants:

alim cooler master 550w
core 2 duo e6600
2x512 ram corsaire 6400
1 DD hitachi deskstar 80go sata
carte mère asus P5B
Carte graphique sapphire x1900xt 256mb
processeur son de la carte mère
Windows xp sp2 à jour
boitier transparent sunbeam
(1 seul ventilo noiseblocker qui souffle sur la tranche de la carte graphique :riva: )
(tous les sys. de refroidissement d’origine, pas d’overclocking)

Voila, tous mes pilotes sont à jour, l’ordi fonctionne très bien sous xp, il n’a jamais planté mais lorsque je joue à HL2 et dérivés (graphismes à fond et pas totalement à fond), l’ordi freeze image et son bloqués au bout d’un délai d’environ 20/30min.
(ca varie)

j’ai retiré du démarrage tous les programmes qui pourraient eventuellement créer un conflit avec le jeu, mais ca n’a rien changé.

QQun aurait il eu le meme problème ?

Je me demande si le pb ne vient pas de ma carte graphique car elle chauffe beaucoup lorsque je joue, sa température dépasse les 70°c…
Le chipset de ma carte mère est très chaud aussi, il est impossible de laisser le doigt sur son dissipateur après une séance de jeu…
Le ventirad du processeur n’est pas chaud.

Comme la partie logiciel de mon pc fonctionne bien, serait-ce un pb de surchauffe de la carte graphique, de la carte mère? ou serait-ce un pb avec l’alim (elle stable mais souffle bien après qq minutes de jeu)?

Je tiens à préciser que jen’ai pas essayé d’autre jeu, j’attend de recevoir GTR2 pour voir si l’ordi bloque aussi…

Merci pour votre aide !!! :hello:

REm

Releve tes tensions et temperatures avec speedfan, ou everest.
Si tu laisses le boitier ouvert est-ce que tu as le meme probleme?

salut,
T’as une bonne config mais elle chauffe trop à mon gout; évite de dépasser les 50 ° quelque soit le composant, moi perso j’ai fait trois emplacements en plus sur ma tour pour rajouter 5 ventilos dont 1 qui fait 12 cm

comment tu fait pour ne pas dépasser 50° avec une carte graphique toi ? :smiley: Généralement les CG tiennent les 90°/100° même si c’est pas conseiller :neutre:

Avec ma 9800XT j’étais à 85° au moins en jeu :paf:

Par contre tu as raison il devrait rajouter un ou deux ventilos de boitier :oui:

Eviter de dépasser les 50° avec les cartes graphiques actuelles. :smiley: T’es un bon toi :ane:

70° pour sa carte graphique, c’est tout a fait correct. :neutre:

+1

Moi je dirais plutot de ne pas monter plus haut de 80-85C, car la, la chaleur vien jouer aussi sur les autre composant… que le GPU soit a 85C et qu’il pousse l’air a l’extérieur, ne voudrait pas dire qu’il n’y a pas d’air chaud dans le pc, qui provien de la cg… au contraire, la mémoire, les condo, sa chauffe aussi…

Mais bon, 70C, c’est tout a fais normal…

vivelesradeons, j’ai 2 7600GT, vmoddé, et la premiere a jamais monté a 60C :stuck_out_tongue:

Chez moi tout semble OK

http://img108.imageshack.us/img108/4371/okaz7.jpg

GeForce 6800 @ GT + VGA Silencer 5 super bien monté en 5volts (top silence) avec de l" Artic Silver Ceramic.
Sous un gros jeux je peux aller jusqu’à 70° facile. Il me semble de mémoire que les GPU sont fait pour tenir jusqu’à 120°-130° ou quelque chose comme ça avant de griller.

Ok donc ca ne viendrait pas de la surchauffe de la carte graphique…
Peut être alors un pb de surchauffe avec la carte mère…

Voyez vous une autre raison possible ??

Merci de me venir en aide c’est sympa de votre part !!

Rem

Hello à tous ! :smiley:

je souhaite avoir votre avis, je me suis monté un nouvel ordi il y a 3 semaines avec ces composants:

alim cooler master 550w
core 2 duo e6600
2x512 ram corsaire 6400
1 DD hitachi deskstar 80go sata
carte mère asus P5B
Carte graphique sapphire x1900xt 256mb
processeur son de la carte mère
Windows xp sp2 à jour
boitier transparent sunbeam
clavier sans fil logitech cordless desktop (noir) souris sans fil grise
(1 seul ventilo noiseblocker qui souffle sur la tranche de la carte graphique )
Internet en wifi livebox inventel
(tous les sys. de refroidissement d’origine, pas d’overclocking)

Voila, tous mes pilotes sont à jour, l’ordi fonctionne très bien sous xp, il n’a jamais planté mais lorsque je joue à HL2 et dérivés (graphismes à fond et pas totalement à fond), l’ordi freeze image et son bloqués au bout d’un délai d’environ 20/30min.(ca varie)
(je peux difficlement revenir a windows voir pas du tout)

j’ai retiré du démarrage tous les programmes qui pourraient eventuellement créer un conflit avec le jeu, mais ca n’a rien changé.

QQun aurait il eu le meme problème ?

Je me demande si le pb ne vient pas de ma carte graphique car elle chauffe lorsque je joue, sa température dépasse les 70°c…
Le chipset de ma carte mère est très chaud aussi, il est impossible de laisser le doigt sur son dissipateur après une séance de jeu…
Le ventirad du processeur n’est pas chaud.

Comme la partie logiciel de mon pc fonctionne bien, serait-ce un pb de surchauffe de la carte graphique, de la carte mère? ou serait-ce un pb avec l’alim (elle stable mais souffle bien après qq minutes de jeu)?

Je tiens à préciser que jen’ai pas essayé d’autre jeu, j’attend de recevoir GTR2 pour voir si l’ordi bloque aussi…

Merci pour votre aide !!!

REm

Bhen perso j’ai du mettre en suspend un ventillateur 8cm en 5volts au dessus de mes barettes mémoire overclockée sinon ça plantait dans les jeux. Poutant c’est de la BH6.
Ton pb pourrait venir de là d’autant plus que tu as des 6400.

wuw ya eu un bug…