Forum Clubic

C&C HH problème lancement - Reste sur l'ecran chargement CD

Bonjour a tous, j’ai un petit problème avec mon heure H, il ne veut jamais se lancer après s’etre installer… il reste planter sur l’ecran bleu marqué Heure H ( celui de la verif CD ), j’ai essayer avec les patch CC gen,sans, avec les patch HH et sans bref j’ai essayé toute les combinaison possible et rien n’y fait, si quelqu’un sait comment résoudre ce bug merci d’avance !

PS : ce n’est pas un problème de firewall etant donné que je viens de formater mon pc, je viens d’ajouter internet et mon firewall mais au moment de l’install il n’y était pas.

Question bête, tu as bien le Command and Conquer Generals d’installé ? :jap:

Comme Heure H est un disque additionnel qui nécessite le précédent… :wink:

oui oui j’ai les deux lol dsl de m’etre gouré

Je comprend pas il ne me met aucun message, il reste sur l’ecran de verif et ne va pas plusl oin, la souris bouge et tt mais c’est comme si le processus se gelait en gros…

Bah… :confused:

Retente une installation alors. :confused:

Chez moi, ça ne posait pas de soucis.

Moi aussi j’ai le meme soucis en ce moment !

Avant sur ma config a base de P4 ca marchait nickel !
Depuis je passé en Core2Duo, et l’ecran se fige et dans le gestionniare l’appli passe en 'Pas de reponse"

J’ai desinstallé puis réinstallé le Generals et l’Heure H mais sans progres !

Je precise que je possede le jeu original

Merci pour vos lumieres

Idem depuis mon passage en Core 2 Duo ( avant j’etait en P805D ) je lance le jeu que ce soit Generals ou HeureH
la fenetre s’ouvre ce ferme mais va pas plus loin pourtant j’ai les 2 processus d’ouvert mais il va pas plus loin

et a ce que j’ai vue sur internet ont serai pas les seul a avoir ce souci du bug du core 2 duo selon certaine personne
mais bon c depriman quand meme j’adore les generals+HH et maintenant jpeut plus y jouer

Bon j’ai fait des petite recherche

donc il y aurai un bug avec les C2D en lancant le jeu avec les 2core

j’ai donc telecharger un fichier qui s’appele Selectcore que l’ont place dans system32

apres on va dans les proprietes du raccourci du jeu et ont mets cela dans cible
C:\WINDOWS\system32\SelectCore.exe “C:\Program Files\EA Games\Command and Conquer Generals\generals.exe” /Mask=1

[info sur SelectCore]
SelectCore.exe explorer.exe /Mask=1 'pour le mettre sur le premier core
SelectCore.exe explorer.exe /Mask=2 'pour le mettre sur le deuxieme core
SelectCore.exe explorer.exe /Mask=3 'pour le mettre sur les 2 cores

apres j’est etait effacer le fichier temporaire ~e5d141.tmp qui ce trouve dans
C:\Documents and Settings\votrenomdutilisateursession\Local Settings\Temp

j’ai donc relancer le jeu il ma fini l’install du patch car il ne la finaliser pas avant

je relance le jeu encore donc la fenetre generals s’ouvre ( celle qui buger a premiere vue )
et j’attend 3min toujours avec cette fenetre d’ouvert qui bouge pas ( pas de reposne selon le gestio de tache )
et apres bizarrement le jeu ce lance tranquille et tout j’hallucine donc je fait mes reglage ecran etc :slight_smile: je quitte je relance le jeu

et le jeu ce lance en moins de 15sec environ ( toujours en utilisant le raccourci modifier )
voila :slight_smile:

Sa ne marche pas a tu une autre solution, :frowning: