Forum Clubic

C:\a:bat quelle saloprie de virus

salut à tous,
j’ai eu un virus y’ a quelques jours : C:\a:bat et depuis, au démarrage de mon pc, mon antivirus avast le détecte, je le mets donc en quarantaine et le supprime aussitot.
Mais tous les jours ce virus est toujours là, il faisait bloquer messenger , je l’ai donc désintaller et réinstallé, mais rien n’a changé, le virus est toujours là, que dois je faire, s’il vous plait répondez moi, j’en ai marre.

Ok cassecroute.

Essai de désactiver ta restauration du système, et ensuite tu supprimes avec Avast et tu redemarres ton pc


[www.clubic.com...](http://www.clubic.com/telecharger-fiche17891-hijackthis.html) télécharge hijackthis et colle nous le fichier texte ici.

ça se fait à partir de quel programme pour désactiver la restauration du système ??? merçi .

t’es sous windows xp??
touche windows+pause/onglet restauration du sytème/

J’ai fait exactement ce que tu m’as dit :
1: désactiver la restauration du système
2: supprimer le virus dans avast
3: redémarrer le pc
mais toujours le virus qui apparait au démarrage du pc
que dois-je faire ??? cela 1 semaine que ça dure !!!
Merçi d’avance.

forums.futura-sciences.com… tu devrais trouver ton bonheur sur ce forum…

ok merçi je vais essayer ça et je te dis quoi si ça marche ou pas. merçi

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

:wink:

Salut, j’ai fait dans forums futura sciences :

  • le téléchargement de sdfix avec le redémarrage de l’ordi en mode sans échec et j’ai suivi toutes les instructions à faire,
  • j’ai fait une analyse d’antispyware avec mon logiciel Spybot Searche and Destroy, aucun mouchard !!!
  • j’ai fait une analyse de mon anti-virus avec mon logiciel avast, aucun virus n’a été détecté
    Puis j’ai désinstallé tous les logiciels que j’ai du téléchargé.
    J’ai redémarré mon pc ensuite et aucun virus n’a été détecté par mon avast lors du démarrage, je suis super heureuse, merçi beaucoup pour vos conseils super cools. Bonne soirée à toi.

Impeccable…
Je suis content pour toi…:wink: @+ :hello:

salut, j’ai allumé mon ordi ce matin et j’avais peur que le virus revienne mais rien du tout, pas de virus, et meme que j’avais une application de Incredimail qui se chargeait à moitié , et un icone se mettait sur mon bureau “Terminez l’installation d’Incredimail” et là plus rien, meme ça c’est viré, trop contente. merçi encore pour tous ces conseils. Bonne journée.

C’était peut être ca le virus…
Ma foi… bonne journée a toi aussi…