Forum Clubic

Bureau à distance Vista

J’aiacquis un nouvel ordi Dell avec Vista Édition Intégrale SP1 64 bits.
Alors que sous XP je pouvais facilement me brancher sur le serveur de mon hôpital avec Bureau à distance en entrant simplement l’adresse IP, je ne réussis pas à le faire avec Vista. J’obtiens ce message d’erreur:

“Cet ordinateur ne peut pas se connecter à l’ordinateur distant.
essayer de vous reconnectez. Si le problème persiste, contactez le propriétaire de l’ordinateur ou l’administrateur du réseau.”

J’ai un autre ordi avec XP où je peux toujours me connecter facilement mais je veux pourvoir utiliser mon nouvel ordi beaucoup plus puissant.
Je me connecte par un VPN et j’inscris l’adresse IP du serveur recherché.
Dans mes paramètres d’utilisation à distance, j’ai coché Autoriser les connexions à distance vers cet ordinateur et Autoriser les connexions des ordi exécutant n’importe quelle version de bureau à distance
J’ai le même antivirtus Trend Micro que sur XP (sauf maintenant version 64 bits) dans lequel sous l’onglet Firewall j’ai indiqué d’autoriser la connexion Outgoing et Incoming pour “Operating System Components” par le port 3389.
Le Pare-feu de Windows est désactivé et pris en charge par celui de TrendMicro.
Windows defender est désactivé.
Je suis donc rendu au bout de mes maigres connaissances en informatique. SOS

Malgré tout ce que tu dis, ça reste très flou…

Tu te connecte d’où à où ?
Via VPN, mais à quoi ? un routeur ? une box ? une adresse IP fixe ?
Apparemment tu as 2 machines derrières ce VPN. Comment tu routes de l’extérieur vers les 2 PC ?

Je me connecte de la maison, en passant par un VPN vers un serveur hospitalier.
Le VPN s’établit par Internet en utilisant une clé SecurID et par la suite je me connecte au serveur en inscrivant l’adresse IP.
À la maison j’ai 3 ordi en réseau et qui fonctionne (router sans fil branché à un modem-câble)

  • portable XP avec lequel le burau a distance marche
  • un ordi fixe XP avec lequel bureau a distance marche
  • mon nouvel ordi Vista 64 avec lequel bureau s distance ne fonctionne pas(branché sur mon router directement avec ethernet ou sans fil, les deux ne fonctionnent pas)
    J’ai essayé sans succès en me branchant directement au modem-câble.J’ai aussi désactivé complètement mon antivirus et les parr-feu sans succès.
    Hier j’ai fait des ping avec le Vista et il ne voit même pas mon router et encore moins le serveur hospitalier alors qu’avec les 2 autres aordis ça fonctionne. Problème de TCPIP ?

Visiblement oui, il y a un problème de configuration sur le poste en Vista.

Pourquoi avoir désactiver Windows Defender ? Tu lui en veux personnellement.
Pourquoi mettre des pare-feu dans un réseau local ?
Essaye de désactiver ce pare-feu.

Les passerelles par défaut et les serveurs DNS sont les mêmes sur les XP et sur le Vista ?

J’ai désactivé Defender croyant que ça pouvait causer problème (vu que je ne l’avais pas avec XP) et j’ai un pare-feu car mon réseau local est tout de même branché continuellement à Internet par le Modem-câble.J’ai les ai déjà désactivés et ça n’a rien changé.
Pour ce qui est des passerelles et serveurs, voici ce que j’ai pu trouver (je suis médecin et non informaticien:))
Sur Vista : il y a TCP/IPv6 avec “Obtenir adresse IPv6 auto” et “obtenir les adresses des serveurs DNS auo”.Pas d’adresses DNS précises. Il est coché “Ajouter des suffixes DNS principaux et spécifiques aux connexions” Il y a aussi TCP/IPv4 où il est coché : "Obtenir une adresse IP auto et obtenir l’adresse du serveur DNS auto.Rien n’est inscrit dans “passerelle par défaut”

Sur mon ordi avec XP : il est coché : "Obtenir une adresse IP auto et obtenir l’adresse du serveur DNS auto.Rien n’est inscrit dans “passerelle par défaut” Je n’ai jamais eu à y inscrire quoi que ce soit pour me brancher sur le serveur hospitalier. Sur XP je n’ai eu qu’à entrer l’adresse IP dans le connexion bureau à distance et tout a fonctionné du 1er coup.

Peut-être que je devrai réinstaller le système ?

Merci

Tu utilises bien un utilisateur avec des droits administrateurs pour te connecter ?

Oui.