Forum Clubic

Bugs internes à windows difficile à décrire

Bonjour!
Tout d’abord, je présente mes excuses devant la difficulté que je vais rencontrer d’être vraiment précis. Le(s) bug(s) se produit sur un poste sous Windows 7 sur lequel je ne peux pas agir car il est au boulot de ma copine. Mais comme c’est un bon bug (ou plusieurs?) qui est bien dérangeant je vais tenter d’être assez clair avec un développement structuré.

Premier point: Tandis qu’on tape un email et qu’on souhaite joindre un fichier à l’envoi, la fenêtre “envoi de fichier” qui s’ouvre, présente un souci, que celle-ci soit invoquée via Gmail ou Thunderbrid. Dans le panneau de gauche avec l’arborescence des dossiers, il est impossible d’atteindre le contenu du dossier “Mes documents” notamment en cliquant sur la bibliothèque. Pour être précis, un premier clic sur “Documents” dans la catégorie “bibliothèques” montre un dossier vide. Si je développe la bibliothèque Documents, j’ai un dossier "Mes documents qui s’affiche, mais qui n’est pas activable. C’est comme si les clics qu’on fait dessus n’étaient pas effectifs.

En revanche, en développant les flèches noires dans le chemin de fichier en haut de ladite fenêtre, je peux accéder à Mes Documents sans problème.

D’une autre manière, dans l’exploreur, si je clique directement sur “Documents” depuis la vue “Bibliothèques”, j’ai un message dont le contenu exact ne me revient pas, mais qui disait en substance que la bibliothèque Documents n’était reliée à aucun dossier. Cependant, j’ai bien effectué le lien entre “Documents” en tant que Bibliothèque via les options présentes lors d’un clic droit sur l’icône.

Deuxième point, et je pense que c’est lié même si je peux me tromper, j’ai parfois rencontré un message d’erreur “Erreur de classe” ou “classe introuvable”. Je n’en comprends pas le sens. Mais vu qu’il y a des soucis un peu partout j’imagine que tout est lié. Tout ce que je peux apporter comme précision, c’est que ces messages semblent liés à des tâches à effectuer en tant qu’administrateur.

Auriez-vous une idée de ce qui pourrait causer ce ou ces problèmes?

Merci d’avance!

EDIT: voilà un des messages d’erreur en lien avec le mot “classe” :

Ces problèmes de classe ont l’air d’être fréquents.
Edité le 24/01/2014 à 14:19

Bonjour.

Regarder avec Ccleaner si il existe des points de restauration système.

Outils -> Restauration du système.

Salut,

tu peux essayer ça