Forum Clubic

Bugs graphiques

Bonjour à tous, dans un premier temps, je met cette question dans la catégorie carte graphique mais je ne sais pas vraiment si le problème vient de la.

Pour faire simple, j’ai fais une vidéo rapide du problème car dur à expliquer : www.youtube.com…

Comme vous le voyez, y a des problèmes d’affichage assez agaçants et qui, à force, font très mal aux yeux. Cependant, ce bug n’apparait pas tout le temps. Et autre fait étrange, alors qu’il apparait assez souvent sur des jeux qui consomment “peu”, il n’apparaissait jamais quand je jouais à guildwars 2 avec les graphismes au max (à l’inverse, si je les passais au minimum, il apparaissait tout de suite).

Je pense que tous mes pilotes sont à jours mais je ne sais pas vraiment comment vérifier cela.

Voici la config de mon pc si cela peut vous aider :
MSI Z87-GD65 GAMING
Intel Core i5 4670K
Samsung Serie 840 EVO - 120 Go
G.Skill Kit Extreme3 2 x 4 Go PC12800 Sniper CAS 9 LV
Corsair HX Modulaire - 750W
Western Digital WD Blue 3,5" - SATA III 6 Gb/s - 1 To (Caviar)
Be Quiet Dark Rock Advanced
MSI GeForce GTX 760 OC - 2 Go (N760 TF 2GD5/OC)
Asus DRW-24B5ST - noir - Boite
Cooler Master Silencio 550 - Noir mat

En espérant que vous pourrez m’aider à résoudre ce problème,
Bonne journée.

PS: Les composants de mon pc sont encore sous garantis, donc si jamais le problème vient de là, je pourrais toujours renvoyer.

Salut,

Je dirais qu’une fois que le fps devient fort haut (réglage graphique bas ou vieux jeux), la carte chauffe/travail pas mal contrairement à ce qu’on peut penser et elle t’affiche des artefacts.

A mon avis le phénomène doit aussi être présent sur les jeux récents mais peut être plus faiblement (textures clignotantes etc…).

Pour moi la carte est à changer (mémoire de la carte foireuse je dirais vu les bugs), je ne vois pas un driver faire ca.

Essaye un soft comme Unigine Heaven ou 3dmark pour voiret regarde la temperature de la carte lorsque les bugs apparaissent
Edité le 22/04/2014 à 13:25

Salut à toi!

Merci de ta réponse, je ferais rapidement le test ce soir.
Cependant, j’avais déjà regardé la température, consommation etc… pendant que ça buggait et il n’y avait rien qui changeait. J’avais même testé de mettre les ventilos plus fort, ça ne changeait rien. Le pc ne chauffe pas.

Par contre je viens de voir que j’avais oublié de préciser 2-3 choses :

  • Ce bug n’a pas tout le temps était présent, je crois (mais pas sur) qu’il a commencé à apparaitre quand j’avais formaté mon pc (avec réinstallation de w7)
  • Mon pc a quelques fois des pilotes graphiques qui plantent (genre l’écran qui clignote et le message qui apparait ensuite) sauf que ces derniers jours, il m’a fait 2 fois 3 plantages de pilotes à la suite avec obligation de couper le pc via le bouton pour le faire remarcher…
  • Depuis que j’ai monté le pc, il a souvent des blue screen of the death (fin souvent pas vraiment, mais genre 2 fois par mois, ce que je trouve anormalement élevé)

Bonne journée
Edité le 22/04/2014 à 13:39

:hello:

C’est la mémoire vidéo qui a pris un coup. Carte graphique entrain de rendre l’âme :confused:

Bonjour tout le monde,
Suite à vos messages j’avais renvoyé la CG au SAV de materiel.net et j’ai reçu cette réponse ce matin :
"Cher client,

Suite à notre diagnostic, nous confirmons que votre carte graphique est en panne.

Nous allons effectuer un retour constructeur, un délai de 3 à 5 semaines est à prévoir, nous vous remercions de votre patience.

Nos conseillers clientèle ne manqueront pas de revenir vers vous pour vous tenir informé du suivi de votre retour."

Je vous remercie donc pour l’aide et le problème est résolu, sujet à vérouiller.

Bonne journée!

Tiens nous au courant de l’évolution :jap: