Forum Clubic

Bugs dans les jeux : 9800pro, Alim ou CPU morts?

Salut :stuck_out_tongue:

Quand je joue (et uniquement quand je joue), j’obtiens ce genre de bugs :

http://img197.echo.cx/img197/6659/artefacts9dj.th.jpg

J’ai essayé avec 3 versions de pilote CG et c pareil.
Ces bugs apparaissent tjs avec Swat 4, de temps en temps dans HL² et pas dans NFS Underground 2.

A votre avis?

a mon avis c est la cg qui est p’tre fatiguer ,c est quoi ta cg ? tu la o/c ? changer de ventilos ?

j’avais la même chose avec ma 9600 Pro [:atkadin]

… ben elle est morte un mois apres :smiley:

il faut fair gaphe avec le 9… mois j’ai u une 9800xt qui a crame alor que le pc ne tournait pas. et un pote a mois a crame sa 9800pro alors qu’il ne faisait rien. Pendant un temps (il y a de sa 2ans) les pilote catalise faisait grier les cm. Sa mes arive mais vive le SAV

vive les SAV si elle est encore sous garantie, ce qui n’était pas mon cas

J’ai une 9800pro non o/c avec VGA silencer. Je l’ai achetée d’occase donc pas de garantie :frowning:

Ce qui est bizarre, c’est que cela le fait spécifiquement pour certains jeux.

Vais essayer de la brancher chez un pote pour voir si ca marche…

elle a toujours fait ça ou c’est récent seulement?

Verifie que le VGA silencer et bien en contact avec le GPU,
bcp de 9800 pro ont cramé avec ce systeme …

ma radeon 9800 pro médiamax vient moi aussi de me lacher (une amorce y a une semaine,elle a tourné nickel,puis rendu l’ame pendant que le pc était éteint.)
voila mon topic : http://forum.clubic.com/forum2.php?config=clubic.inc&post=139891&cat=3&cache=&sondage=0&owntopic=0&p=1&trash=0&subcat=0
sinon regarde bien ta carte si y a pas des composants grillé.
voila ce que j’avais moi : http://img227.echo.cx/img227/7626/cram7kf.jpg
j’avais moi aussi un vga silencer.
meme symptome que toi pendant l’amorce.

Cela fait un an que le VGA silencer est installé et les pbs sont apparus d’un seul coup il y a 1 semaine environ.

Je vais démonter ma carte ce soir pour voir que tout est OK

Tu as essayé de faire les tests avec DirectX???
Il faudrait que tu fasses les tests que te propose DirectX Diagnostic pour savir si les pbs viennent de ta 9800. (test DirectDraw + test Direct3D).
J’ai eu les même pb que toi avec une GF5700… Au bout de qques minutes de jeu hop ça buggait de partout!

J’essaierai ca aussi.
Tu as résolu ton pb? cela venait de quoi?

Ce qui est étonnant, c’est que ces bugs ont tendance à s’amoindrire lorsque je baisse les détails.

Salut, je ne suis pas un “connoisseur”, mais pour avoir vu la même chose sur une 9800Pro Sapphire, je pense qu’effectivement c’est ta CG qui a un problème. Soit un problème de température (donc vérifier la RAM et le rad., d’autant si le PC a été déplacé), soit la carte rend doucement l’âme (auquel cas l’apparition de bugs est un peu aléatoire, mais finit toujours par se produire).

Les tests DirectDraw et Direct3D sont OK.
Je vais me démonter la carte demain soir.

Bon ben je l’ai démonté et rien ne semble grillé…
Va falloir organiser les funérailles :’(