Forum Clubic

Bugs affichage crysis !

Bonjour à tous j’ai remarqué des gros bugs d’affichage dans crysis (1.2) en effet les ombres disparaissent et apparaissent surtout dans les bâtiments je joue sur une Radeon HD 2900 Pro catalyst 8.3 avez vous le même problème le reste de ma config est sous mon profil…
Merci d’avance

Voyez par vous même :
http://nsa01.casimages.com/img/2008/03/13/mini_0803131028002616484.png
http://nsa01.casimages.com/img/2008/03/13/mini_0803131028272616489.png
http://nsa01.casimages.com/img/2008/03/13/mini_0803131028532616493.png
Edité le 13/03/2008 à 22:29

tu avais ce bug avant l’install de ce patch 1.2 ?

A vrai dire je n’y avais pas fait attention car j’ai fait toute la partie en extérieure avec la 1.1


C'est bizzare les ombres s'affichent à moitié ou pas du tout ou apparaissent quand je m'approche d'un mur ...

Sous Vista + catalyst 8.2 le problème est résolu donc il s’agit d’un souci avec direct X 9 ou avec les 8.3 je vais installer les dits drivers sous vista pour voir…

Bonjour,

J’ai passé ce niveau hier soir après avoir lu ton message et je n’ai pas constaté de soucis avec une Radeon 3870 et le patch 1.2.
De mémoire je suis déja en catalyst 8.3 donc je ne peux malheureusement pas te confirmer le comportement en 8.2.

Koin-Koin

EDIT: Je confirme je suis bien en 8.3
Edité le 14/03/2008 à 20:55

Idem.

Cecid it des ombres qui apparaissent/disparaissent appeler ca de “gros” bugs… :paF:

Salut Polal2is

Rester en 8.2 te pose problème ?
Personnellement pour Oblivion par exemple ça fonctionne mieux en 7.10 qu’en 8.2 :pt1cable:
Les gains ne sont pas impressionnants en plus…

J’ai un multiboot Vista / XP donc je joue sous VISTA DX10 comme ça plus de souci plus beau et plus de bugs…
En tout cas ça vient pas de ma carte et c tant mieux…