Forum Clubic

Bug X850XT? - pareil ou pire qu'un 6600GT!

Bonjour, j’avais une 6600GT sparkle AGP8X 128GDDR3/bits et g pris une X850XT asus 256GDDR3/Bits mais ca ram: a NFSU2 most wanted et CoD2 diretX9 et autre sauf qu’avec 3Dmark05 ca fait 5750 (bon score) donc enfait je c pas pourquoi elle est en dessou de ca puissance.
A7N8X-E Deluxe nforce 2 U400 driver 5.10
ATHLON XP 2800+ et bientot 3200+
2X512 Mo PC3200 corsair XMS et bientot 1Go de plus
X850XT 256GDDR3/Bits AGP8X driver 5.13 CCC + radlinker 2033
maxtor 200Go dimond max plus 9 reste 40% libre
LC-Power 6550 550W
voila merci!

NFSU Most Wanted et CoD 2 ( en Dx9 ) ont été optimisés avec les pieds et vu que ton processeur est assez limite je pense que c’est normal. Et pour NFS il me semble qu’il y a ( ou avait ? ) un problème d’ailleurs avec certaines cartes ATI et donc des FPS très bas.

Sur le papier la X850XT est meilleur.
mêts les pilotes à jours

En dehors des pbs éventuels posés par ces jeux (voir patchs) tu peux déjà mettre à jour tes nForce en 5.11 WHQL > http://www.clubic.com/lancer-le-telecharge…e-nforce-3.html
Voir aussi du côté des drivers, les 5.13 ne sont-ils pas dispos sans le CCC :??: sinon, teste avec les Omega :wink:
PS: j’ai édité ton 1er post (il y a les PA :whistle: )
Je me réponds tout seul, les 5.13 ne sont pas proposés sans le CCC…donc revenir aux 5.12 ou voir avec les alternatifs :neutre:

regarde ma config et pose toi les bonnes questions … est-ce vraiment un bug sur les/ta X850XT ?

Moi je pencherais plutôt sur un problème d’installation de ta config. Qu’appelle s-tu ramer ? combien de fps à quelle résolution et quel niveau de détails ? Qu’as-tu fais entre le passage d’une carte nvidia vers une carte ati (la desinstallation doit être bien propre) ?

a 3dmak2005 c est pas tout a fais normal! une X850 XT tourne a 6500 6700 et oc a plus de 7100.

j ais lu sur un super gros topique dédier a ce jeux, qu il y a quelque problème de bug vidéo meme apres le path 1.3. donc ne prend pas ce jeux pour référence graphique il sacade un peut trop.

une chose est sur ton proco est un peux cour pour la carte que tu as. j ais l équivalent d un fx57 en proco et je le cole au taquet quand je fais des test en 3D.

sa vient des jeux qui sont vachement mal foutus :oui:
moi aussi sa m’arrive de ralentir fortement a nfs :pfff:

x850xt pe alors parce qu’une x850xt d’origine c’est 6100 pts :oui:

Ouai sur ma X800 XT PE NFSU MW est saccadé :confused:
Ca craint un peu du boudin…

oui c’est un peu n’importe quoi devrais s’appliquer a revoir les conceptions de moteur 3d ceux-là :smiley:

vachement mal foutu sachant qu’il est beau mais pas plus que sa quoi :neutre:

Ouai c’est clair…
Bah comme souvent : jeu qui doit sortir assez vite, développeur sous pression à cause de l’éditeur, résultat = pas le temps pour vraiment optimiser le tout et régler tous les conflits matériels/bugs

6100 tu dois avoir résont :jap: . j ai oublier ce quel donnais non oc :lol:

et pour nfsu2 comme je l ais dit il a des bug vidéo. et ca ne vien pas de ta carte !!

je l’éspère la mienne n’est pas o/c :paf:

pour quoi tu ne l oc pas ? je l ais poussé au MAX a 7300 :super: sur 3Dmark2005.
"elle ne demande que ca :lol: "

elle va gouter dans une semaine ou deux tout au plus une fois que j’aurais commandé mes ventilos de boitier et mon vf-700 :oui: [:devil3]

lol on a presque la meme conf

élément en commun:
and 3500+ Watercooling
dfi uLtra D
1go ram 4400
X850 xT avec v700

:super: super conf :oui:

keupaing [:yeoh]

lol :lol:

c’est un bon choix !

honnetement sur NFS MW j’ai pas de lag.

De temps en temps un chargement qui ralentit le jeu mais sinon c’est toujours ultra fluide, en 1280*960 tout tout tout à fond :oui:

évidemment :paf:

pour moi sa vient peut etre de mon vieu dd en ide sinon je vois pas d’ou :frowning: