Forum Clubic

Bug Win32 HELP ME ! - Probleme generatic host process

Bonjour a tous ,

Depuis quelques jours , je recois un message d’erreur me disant "Generic Host Process for Win32 Services a rencontré un problème et doit fermer. Nous vous prions de nous excuser pour le désagrément encouru " .
J’ai cherché sur des forums , certains disant que c’est un virus blaster (j’ai fait le test c’est pa ca) et d’autres qu’il faut faire des mises a jour XP pour que ca aille mieux (l’ordi est completement mis a jour) . Je ne sais plus quoi faire sachant que quand j’ai eu pour la premiere fois ce message , je n’avais meme pas installé internet sur le pc .
Si cela peut vous aider , tout a l’heure apres le message (10 minutes) l’ordi a commencé a ralentir et paf ecran bleu avec comme message d’erreur je crois ‘IRQL_NOT_LESS_OR_EQUAL’ .

P.S : L’ordi est pratiquement neuf (changement de carte mere , carte graphique et mémoire vive)
Voici ma config’ : Processeur Amd sempron 2800+ , carte mere asrock k7 upgrade 600 , carte graphique nvidia geforce 6600 et mémoire vive corsaire 1 Go

MERCI DE M’AIDER AU PLUS VITE !!!

:hello:

test ta ram au memtest, 3~4 pass sur chaque barette, et un dernier avec les deux :oui:

Quelle alim possedes-tu ? certain probs viennent des 6600gt avec des alim noname :confused:

Ma ram est aparemment compatible vu que je l’ai déja changé avec une noname qui me faisait planter le PC et que sur le forum on m’a confirmé que c’était bon…
Et j’ai desinstaller le firewall XP…

Ah oui aussi pour l’alim…c’est une alim que j’ai acheté sur materiel.net ‘Etech’ 460 W

Ok no problem merci…Si quelqu’un a d’autres suggestions qu’il me fasse signe ^^ Merci d’avance

Est-ce que tu as d’autres firewall a me conseiller…? (gratuit de préference)

Apparement compatible, ça ne suffit pas, fait le test avec memtest ! Enleve une barrette et essaye, puis inverse.

Il faudrait aussi le numéro de STOP de ton écran bleu !

Je n’ai qu’une barette corsair de 1 Go…et la j’ai laissé tourné l’ordi toute la nuit sans aucun soucis…Je vous tiens au courant si il y a du nouveau , merci a tous . :super:

Me revoila ,
Nouvel ecran bleu pendant que j’étais sur mon ordi cette fois-ci sans message de generatic host process qui a rencontré un probleme…
Voici mon numero de STOP : 0x0000000A (0x760C7D3B , 0x00000002 , 0x00000000 , 0x804EB3EB)
Mon message d’erreur : IRQL_NOT_OR_LESS_EQUAL

Merci de m’aider au plus vite !! :sweet: