Forum Clubic

Bug USB ques les anciens fonctionnent

Bonjour à tous,

J’ai depuis quelques temps un problème avec mon ordi

Il se fait que Windows ne recconnais que mes USB qui avaient été branchés avant le bug. Je ne peux donc pas accéder aux USB d’autres personnes si ils ne les avaient jamais connectés à mon ordi.

J’ai trouvé cette personne qui avait le même problème sur ce forum mais ca ne marche pas pour moi : www.commentcamarche.net…

Je suis sous Visat, mais mon autre ordi sous XP me fait la même chose.

J’ai laissé un mec de DELL trifouiller à mon ordi pendant 1h et tout réinstaller, flasher le bios etc mais ca n’a rien changé.

Je vous met ce que l’ordi me sort après m’avoir dit qu’il ne peut installer le pilote :

http://img3.imageshack.us/img3/3705/bugusbsortiewindows.th.jpg

Voici ce que j’ai quand je vais voir mes périphériques …

http://img17.imageshack.us/img17/7616/priphriques.th.jpg

Or je suis sur un portable XPS 1520 qui n’a que 3 usb …

je suis avec un clavier externe et une souri qui marchent sans problème (mais toutes les autres souris que j’essaye de connecter ne fonctionnent pas)

Merci d’avance

Endo
Edité le 27/02/2009 à 17:48

ta carte mère est de quel marque
et ton bios de ta carte mère est englais ou en francais

CPU-Z me sort ceci

Model : 0D501F
Chipset : intel PM965 REV C0
Southbridge Intel 82801HBM (ICH8-ME)

Brand : dell inc
Version A12
Date : 11/19/2008

Ca m’étonnerais que ca aide étant donné que j’ai deja flashé le bios :s

need help :frowning:

flashé le bios
est pour ceux que la carte mère ne detecte pas les périphériques un bugue de IRQ
la plus par de temps si tu flash sa fait buguer la carte mère
la vs du bios est la bonne quand tu achete ton pc
la vr est fait pour ton ordi

p.s
dans le bios
tous ce qui est ecrit (usb)faut quil soit
a enabled(activer)
regarde si ta fonction usb emulate est actver

je vais regarder ca

résultat: ce n’est pas ca, tout est bien en enabled

j’ai essayé de faire un 'off " des USB, relancé l’ordi puis remis en “enabled” et ca ne change rien

mon dieu je deviens fou … mon iPod fonctionne, et pas celui des autres …alors là …
Edité le 05/03/2009 à 22:36

Bonsoir,

Il est possible que ton OS ne soit plus en mesure de prendre en charge plus de périphériques USB.
Il faut savoir que chaque périphérique reste enregistrés sur ta machine si il ne sont désinstallés correctement avant d’être physiquement retirés.

Typiquement chaque clé USB que tu va utilisé ne serait-ce qu’une fois reste connue de ton OS afn de ne pas avoir à la réinstaller lors de la prochaine utilisation.

Pour les voir apparaitre dans le gestionnaire de périphérique suit la procédure suivante : Le Gestionnaire de périphériques n’affiche pas les périphériques qui ne sont pas connectés à l’ordinateur Windows XP

Tu sera en mesure de faire le ménage.

Koin-Koin