Forum Clubic

Bug transfert sur disque dur externe

J’ai donc un problème avec 2 disques dur externe que j’ai acheté il y a 2 semaines.
Lorsque je le branche en USB 2, le disque dur est reconnu dans l’explorateur, mais dès que je lance un transfert du PC au DDE, la copie commence puis au bout d’un moment, “bug”. Cela me met 2 messages :
1/ impossible de copier “XXX”: le fichier spécifier est introuvable. Vérifier que le chemin et le nom de fichier spécifier sont corrects.
2/ L’écriture décalée à échoué, windows n’a pas pu sauvegarder toute les données pour le fichier etc…

Je dois redémarrer mon DDE à chaque fois.

a) il s’agit de 2 DDE Hitachi de 1 To 3,5 SATA
b/ Les disques externes sont formatés en NTFS
c) Je copie que des photos, des fichiers type word, exel et des fichiers mp3.
d/ J’ai changer le câble. Sans effet.
e/ Brancher le câble sur le port USB2 derrière la tour, cela ne change rien.

Dans l’attente de vos réponses. Merci.

Problème courant :slight_smile:
De quel marque est ton boitier externe ?

En gros, les boitiers externe délivrent un ampérage max (généraleent 1A) hors certains disque dur nécéssite 1.3A pour fonctionner. Etant sous alimenté, ton boitier bug et plante le disque dur (et ton système avec).
J’ai eu le souci a l’époque avec un boitier externe noname et les disques dur Seagate 7200.9 (que j’avais fais échanger en SAV par des 7200.10 qui étaient a 0.9A :-p )

Merci pour ta réponse TheShadowz.
J’ai des boitiers de marque Adiance. Ils font 100-240V AC 50-60 Hc Sortie 12V/3A
Mes disques durV 450mA. 12V 700mA.
Je n’ai aucune autre indication, mais je vais faire des recherches sur interne. Je te tiendrais au courant.

Merci