Forum Clubic

Bug trackmania forever

Salut à tous,
j’ai un bug sur tmnf qui me fait devenir fou :o, des fois la voiture par à fond comme si c’était acceléré et d’autre on dirait que j’ai le frein à main comme si c’était au ralenti, et souvent vient après cela un temps invalide ??

L@gg

Salut,
C’est quoi ta configue et t’a mis quoi comme paramètres vidéos, audio et jeu ?

je pense pas que sa vienne de la config avec un crossfire de HD3870 et un Q6600@3.0gjz sa doit suffir et et j’ai mis les graphismes au max …

même avec une grosse config, les graphismes au max font bugger le jeu :neutre:
vas là :

www.trackmania-lejeu.com dans le forum, je pense avoir vu ton problème (à peu de choses près)
tu as quelques options à désactiver obligatoirement, puis ya des problèmes qui viennent des claviers, souris logitech…

jette un oeil là bas, le forum est bien fourni en problèmes-solutions,

reviens près de nous si tu n’y trouves pas de solution :wink:

ok merci mais le lien ne marche pas…

je vois d’où ca vient, tape l’adresse manuellement dans ton navigateur :wink:

l’adresse est “automatiquement” (? Qui?) convertie en www.clubic.com/forum/ADRESSE

:pt1cable:

en effet…

T’aurais pas une manette par hazard ? avec le bouton turbo enclanché ? c’est un truc tt con défois !!

j’ai une manette de ps3…

peut etre ca alors ? ca fais pareil qd tu joue au clavier (c a d qd la manette est pas branchée)? si c le cas débranche là ! elle passe surment pas ??!!
Edité le 05/05/2008 à 14:53

moi la mienne âsse très bien ! ùais ya un turbo dans le jeu ? Oo

ok jvé voir sa merci

moi aussi j’ai une manette avec turbo (dont je ne me sers pas) et pas de problèmes… :neutre:
par contre il est clair qu’il y a des problèmes d’incompatibilités avec les claviers G15 de logitech ! t’aurais pas un G15 ? :whistle:

mais sur le site que je t’ai donné, dans la section Atelier Trackmania Nations Forever tu n’as pas trouvé de solution à ton problème?

pas de G15 et je n’ai rien trouvé…:confused:

ça m’arrive d’avoir le même problème que toi, enfin presque, moi j’ai ma voiture qui n’accélère plus, ou ne freine plus, elle ne répond plus qu’à la direction.

ma solution :

-j’ai assigné les gazs, à 3 boutons différents X (celui dont je me sers), la gachette droite, et le joystick droit.
quand ca se produit, donc que mon X et mon Y (frein) ne répondent plus correctement, je dois juste jouer avec le joystick et / ou la gachette, puis tout refonctionne de nouveau, je peux rejouer avec mon X normalement.

je ne sais pas pourquoi ca se produit, ca arrive parfois en pleine course, parfois en début, vraiment aléatoire, tu dirais que le controle de la vitesse (&frein) principal s’assigne tout seul sur mon joystick ou sur ma gachette sans raison,… :neutre:

le problème étant aléatoire et relativement rare chez moi cela ne me pose guère de problèmes, surtout que j’ai un autre problème bien plus ennuyeux avec ce jeu, donc pour moi ce problème d’accélération je ne m’étais jusqu’ici jamais vraiment penché dessus… :ane:

Salut a tous ! Je voudrais savoir si vous pourriez m’aider . Voila mon problème . Quand je lance Trackmania en double-cliquant sur l’icone tout va bien . C’est en cliquant sur “Jouer” que vient le problème . Le jeu bloque en chargement et malgré les multiples essais , le jeu bug toujours . Si vous pourriez m’aider sa serai vraiment gentil :o)