Forum Clubic

Bug touche clavier "^^"

Bonjour !

J’ai un soucis depuis un peu plus d’une semaine ! A chaque fois que j’appuie sur la touche “^” ou “¨”, il me l’affiche automatiquement en double !

Cela a disparu pendant un jour ou deux, et depuis quelques jours c’est revenu… Je croyais que c’était du à mon clavier sans fil, du coup je l’ai changé par un filaire, mais même résultat…

Je suis sur Windows Seven Pro 64x

Quelqu’un a une solution ? (j’ai vu un sujet qui dit que c’est la faute d’un virus, mais Kaspersky est à jour et ne détecte absolument rien :/)

Merci d’avance ! :slight_smile:

Bonjour.

À tout hasard , je dit bien à tout hasard , regarder dans les paramètres de la souris la vitesse du pointeur.

Il n y’ a peut être aucune relation , mais on ne sait jamais .
Edité le 22/11/2011 à 22:01

J’ai modifié au maximum les options de différentes façon possible (vu que c’est le logiciel SetPoint de logitech), mais aucun changement :frowning:

Y’a un virus qui crée ce genre de problème. Passe un bon coup d’antivirus, voire même un antivirus en ligne, comme secuser.

Il peut s’agir du virus Bugbear.b , voici comment s’en débarrasser :

www.pandasecurity.com…

Je vais tester, je vous dis si c’est bon ! Merci en tout cas :slight_smile:

Bon ben cette solution ne fonctionne pas, je vais tester Panda quand j’aurais un peu plus de temps !

Essaye de faire un controle avec Spybot. Normalement, il devrait le trouver.

Spybot n’a rien trouvé, et pour panda, comme je ne peux pas faire le scan en ligne (du à ma version W7 64 bits ?), et que le lien pour avoir leur antivirus gratuit ne marche pas, j’ai contacté Kasperky (mon antivirus).

Je vous tiens au courant, mais ca semble mal parti… :frowning:

Il y’ a aussi ceci : (il fonctionne sous Windows 64 bits)
www.softpedia.com…

Télécharger le fichier ZIP .

Cet utilitaire analyse toutes les partitions , donc si vous avez un (des) disque(s) externe(s) , le(s) laisser allumé(s) .
Edité le 01/12/2011 à 10:59