Forum Clubic

Bug sur call of duty

salut!! voila g un probleme sur call of duty uo, je m explique, sur certaine map ou a certain moment, les arbres et les buissons deviennent en 3d fil de fer et de couleur fluo bleu et vert :??: mais tout reste tres fluide quand meme :riva: si qql un a une explication je l en remercie :jap:

c pa un pb de driver ? (genre c une carte nvidia?)

  1. Driver a jour ?

  2. temperature de la carte graphique ?

  3. carte graphique overclokée ?

j’aime quand les gens parlent comme les toubibs!!! ça m’éclate!

deja oui c une nvidia 6800le, mais pa overclocker, apres niveau temperature je c pa si ca ca, je pense pas du moins. pour ce qui est des drivers je pense qu il est a jour mais j en suis pas sure :riva: lol je suis un peu paumé dans les drivers :ange:

:lol: :lol: :lol: :lol: Ca a l’avantage d’etre clair et court :smiley:

Normalement dans les driver Nvidia tu a un indicateur de temperature pour ta carte graphique

je vous mettrer bien un screen du bug mais bon :confused: si je savais faire :pt1cable:

Les derniers drivers en date sont:
Version: 77.77
Release Date: August 11, 2005
WHQL Certified

MDR pour le toubib

Et les derniers drivers c’est les Forceware 77.72, enfin les derniers WHQL quoi…

Et sinon ton bug on dirait que d’un coup la carte se met à calculer une vue du style éditeur, t’as pas tappé un truc dans la console ? Nan quoique ça vient pas de là, mais les couleurs fluos c bizare ça.

Et sinon les arbres il deviennent fluo à quelle distance ? courte ou longue ? Ce serait pas un problème de clipping ça ?

Kowski => t’es pas à jour niveau driver on dirait! j’arrive du site de nvidia (j’ai mm fai un copier coller!)

(merci pr le toubib!)

a oui bien vu kamikaze8 la temperature au coeur du processeur graphique est a 73C et temperature ambiante 50C :riva: ca fait beaucoup non? pour revenir au bug Kowski, les arbres sont comme ca mais de loin comme de pres!
pour le forceware 77.72 je crois que c pa pour ma carte graphique si? c une 6800 mais 6800le

Oula ouais t’as raison là ! mdrrr
Le temps que je parte en vacance une petite semaine et les 77.77 a été certifié ! lol

Sinon rien du côté du clipping ? Lejap, dis nous en plus sur la manière dont les arbres deviennent des filaires fluos, et sinon il n’y a que les arbres ou d’autres structures statiques ? (quoique là je m’aventure en un terrain inconnu, les moteurs quake je connais pas, mon domaine c’est unreal engine, lol)


oups j’ai posté qq secondes trop tard lol

les drivers Forceware sont pr tte les Geforce
(et oui ça chauffe chez toi!!) c un rad passif?

Si c’est 73° en Idle (quand tu joue pas, sous windows quoi) alors oui c’est assez chaud quand meme, si c’est la temperature apres un burn (apres avoir jouer un moment) alors c’est normal

non non kowski tout est fluide, pas de clipping mais les arbres et buissons ressemble a des arbres de noel en 3d fil de fer, juste la vegetation rien d otres, bizarre oue
et vous croyez alors que je pe installer le77.77 sans soucis alors :??:
pour ma temperature c bizarre, quand j utilise aida32, un log sympa, il me met:
carte mere 22°C(72°F)
processeur 46°C(115°F)
ventilateur processeur 5150 RPM
ventilateur chassis 4383 RPM

Bah y a quoi de bizarre, ton CPU et ta carte mere on de tres bonne temperature :neutre:

EDIT: ta pas repondu, 73° c’est apres avoir jouer un bon moment, ou sans rien faire, sous windows quoi

aida32 est périmé essai everest.
et oui tu peu mettre les 77.77 sans aucun souci

di donc tes ventilo il doivent faire du bruit à cette vitesse!

pour la temperature c un peu a pres avoir demarrer le pc, sous window oui , mais apres en jouant ca reste assez constant. oue niko, legerement bruyant les ventilo mais pas genant, je met le casque. ensuite, merci pour le conseil everest :wink:
bon alor je v choper le 77.77 merci pour le conseil

Je parlais pas du clipping qui ralentit l’image, mais du clipping qui fait apparaitre ou disparaitre les objets trop loins pour pouvoir alléger les calculs de la carte graphique… M’enfin si ça le fait de loin comme de près, c’est pas ça…