Forum Clubic

Bug rendu graphisme sur dead island

Salut à toute la communauté, je suis un peu perdu pour ce qui concerne les graphisme de mon jeux dead island. Quand je vois le rendu graphisme des vidéo sur PC des autres utilisateurs je me dis qu’il y a quand même un gros souci chez moi
. Comme une image vaut 1000 mots voici 2 screenshots.
J’ai pourtant essayé de changer les graphismes en passant par mon panneau de contrôle NvDia ou directement à partir du fichier Video.scr mais rien n’y fait. Alors je m’en remet à vous
.
J’ai un SLI de 460, branché en hdmi. Les autres jeux pas de problème.
[Photo supprimée]

et si tu désactive le sli sa donne quoi?

Et c’est quoi exactement ton “gros souci”… ?

Je vois rien d’anormal :heink: Dead island est assez “pauvre” graphiquement…

J’ai posté deux images mais visiblement une seule s’est affichée… voici la deuxième ou l’on peut appercevoir le gros soucis d’éclairage en dégradé. Si quelqu’un connait la solution pour atténuer le crénelage ?
[Photo supprimée]

Pilotes à jour ?

Options graphiques toutes réglées à fond?

Mais c’est quoi qui te dérange ? Le lens flare un peu naze sur la droite du dernier screen que t’as posté ?

Les pilotes sont à jours en effet, et tous les paramètres sont aux max. Le dégradé de l’éclairage qui est mauvais. Lorsque je désactive ou active le “plein écran” cela se remarque encore plus…


Oui les pilotes sont à jours, les paramètres sont aux max. Ce sont les dégradés qui me dérange c'est vraiment très moche. Je ne vois pas ca sur les vidéos ou les images. [Photo supprimée]

Aaaah ok, maintenant je vois (trop sombre sur mon écran, j’avais pas vu :paf: )

Bon alors, efectivement, je viens de tester… j’ai rien de tel avec mon ATI.

Dans ce cas, +1 avec v1rus: essaye en désactivant le SLI.

Sinon pt-etre qu’avec des drivers plus anciens :neutre: