Forum Clubic

Bug persistant

Bonjour, voila j’ai recu un ordinateur totallement vierge je l’ai installé (xp drivers ect).

Mais j’ai une fenetre qui s’affiche a chaque demarage (au bout de quelque redemarage et d’un petit plantage graphique pendant que je jouais a warhammer je le dit au cas ou ce serait un truc de derriere les fagot ^^), bien que cela ne soit pas tres grave c’est agacant : une fenetre qui me demande pour continuer la mise a jour, de redemarer et je doit mettre non a chaque fois.

Sinon une autre petite question, J’ai eu quelque probleme de bios au debut pour booter avec le cd car le lecteur n’y etait pas reconnu, j’ai du bidouiller.
J’ais mis le dd en IDE alors qu’il etait en sata (j’ai tout reinitialiser comme sur la notice de ma carte mere), mais depuis j’ai une fenetre d’assistant de nouveau materiel qui echoue a chaque fois, dois-je remmetre en Sata? dans les deux cas le dd est reconnu, alors qu’est-ce que ca change?

merci pour vos reponse si vous trouver le probleme de MAJ, et si pour la carte mere quelqu’un peut m’indiquer les chose a activer/desactiver (les chose qui risque de creer des conflits) dans le bios (MSI X48 platinium)

j’ai egalement un bug graphique plus grave.
Mon pc plante parfois lors des jeux avec un gros freeze l’ecran se fragmente en plein de petits cube et le pc ne repond plus (redemarage manuel necessaire).
Ca arrive aleatoirement apres 1h ou plus ou moins et des fois c’a n’arrive pas; donc c’est pas une histoire de carte qui chauffe je pense (ati 4870 saphire)

up