Forum Clubic

Bug oblivion - bug en début de partie

bonjour à tous,

j’ai un probleme avec mon jeu, apres la mort du uriel septim le garde me dit de sortir par les egouts ce que je fais mais à la fin du chargement boum… ça plante.
message d’erreur, et retour sur le bureau.
j’ai desintallé et réintallé plusieures fois mais idem.
j’ai téléchargé le patch version francaise et idem.
ma configuration du pc est AMD 64 3200+
GeForce FX 5700 256Mo DDR
memoire vive 1024 Mo DDR
Aidez moi svp :??:

autrement old-oblivion peut-etre? :neutre:

ou essaye de changer d’abord tesoptions graphiques exterieures

j’ai une config pire que ca et pourtant le jeu ne rame absolument pas aucun probleme a part lors de combats contre une dizaine de gardes et avec mes fans qui me collent et me defendent sinon aucun probleme^^

fais comme dit blake et mehrunedagon baisse la qualite des effets

desole mais c koi ce old-blivion en kestion???

ma petite soeur a une 6200 (non turbocache hein :paf: ) et ca tourne a peu pres potablement en basse res mais avec un niveau de details honorable alors que ca equivaut a la fx5700 en puissance brute :paf:
mais comme la gestion des shaders 2 sur cette serie etait lamentable le resultat est du coup pas fameux…

une radeon x300 series 256mb DDR
AMD 64 3200+
et 512Mo de ram :confused:

mais je devrais changer de carte graphique bientot!

sinon on trouve ou old-blivion?

:na: c bon c juste ke g tape ca trop vite :paf: j’ai trouve je l’ai installe et je l’ai desinstalle c pire k’avant lol
mais merci kan meme ^^ :slight_smile:

merci pour vos réponses maintenant je suis fixé :neutre:

si le jeu lagais bcp plus mais j’ai un autre probleme maintenant j’ai le clavier en qwerty comment le remettre en azerty?

Help!!!!!!!!!!

svp :slight_smile:

Clavier en qwerty sous windows ou juste dans le jeu?

juste dans le jeu