Forum Clubic

Bug Graphique

Bonjour,

Voila ce qui apparait à l’écran lorsque je joue un jeu aussi WoW, que Command and Conquer 3 ( je vous note le lien ):

http://img329.imageshack.us/my.php?image=buggraphiquejd3.jpg

Si quelqu’un pourrait maider svp ça fais deux trois jours que ca me fais ça et j’aimerais avoir différent avis avant de l’emmener en diagnostic dans un magasin.

Merci d’avance.

Ludo

PS: Mes drivers de carte graphique sont à jours.

Salut,
vérifie tes températures avec Speedfan :neutre:

Bonjour,

D’après Speedfan, pendant que je joue à WoW la température de ma carte graphique atteint 51°C

J’aimerais bien savoir où tu lis la temp de la CG sous Speedfan
Quelle est la CG en question ?

Bonjour oui excuse moi je me suis planté ^^.

Voici ma config et mes températures:

Voici ma config:
-Pentium 4 3Ghz
-1.5 Go de Ram
-X800XL 256 MB
-Disque dur 160 Go
-Alim advance 480W (celle du boitier).

Temperature avec Speedfan au repos:
-system:29C
-cpu:34C
-aux:25C
-HD0:19C

Temperature avec Speefan en jeu (WoW):
-system:32C
-cpu:48C
-aux:57C
-HD0:22C

Voili voilou.

Tu peux aussi nous donner les tensions, via speedfan?

Installe ATI Tool ou ATI Tray Tools (très complet), ces softs te permettent de monitorer la CG entre autres.
Mais d’abord, arrête de la faire chauffer, démonte la et nettoie le mieux possible le ventirad.
J’ai cette CG (Sapphire) avec son rad d’origine, elle peut monter haut en temp (le ventilo se régule) mais jamais de souci depuis 2 ans.
C’est quel modèle la tienne ?

Hello moi c’est la power color

Slt, si tu peux ouvrir ton pc, essaie de retirer et remettre la carte graphique… J’ai eu a peu près la meme chose il y a quelques semaines, apparament la carte était mal insérée dans le port…

Salut,

Je l’ais déjà fais, dépoussiéré et rien ni fais snif

Si la garantie est terminée, tu peux démonter le rad, nettoyer le résidu de pâte, mettre de l’AS et remonter, voire changer le rad.