Forum Clubic

Bug graphique Sapphire X1950 IceQ3

Bonjour ,

Je viens d’installer Crysis sur mon ordinateur ( Athlon64 x2 3800 + , X1950 pro IceQ , 2go Ram ) et je suis victime de bug graphique violent. :@

Je vous explique , lorsque je lance le jeu ( que ce soit en full quality , en basse ou en medium , en passant par tout les options , AA , aliasing , AI etc ) , au début le jeu est niquel , je peux jouer dans de bonnes conditions , mais après un certains temps ( variant de 10 secondes a 30 minutes ) , j’ai des méchants bugs graphique qui apparaissent :

nitroprog.free.fr… soit ça , soit pleins d’artéfacts qui apparaisse ( des gros bugs 3D quoi ) , ce qui rend donc le jeu injouable. :frowning:

Ce qui est plus inquiétant je trouve , c’est que quand je quitte le jeu , les bugs continuent sous Windows !
nitroprog.free.fr…

  • Mes pilotes sont à jours ( les derniers Catalyst )
  • Je ne pense pas que le matériel sous défectueux ( car je n’ai jamais eu ce bug sur d’autres applications )
  • La config est suffisante pour le jeu

Auriez - vous une idée ?

Merci d’avance

+1

si ta carte chauffe, lors du retour sur le bureau elle est toujours en defaut donc cela explique les artefacts.
d autre application ne sont certainnement pas aussi gourmande donc ta carte ne surchauffe pas !

tu devrait peut commencer par un bon depousierage de la CG et du reste tant que tu y seras!
Edité le 04/10/2008 à 17:33

Comment voir la T° de la CG ?

Sinon ca me parait bizzare car ma tour est vraiment bien ventilée ( 4 ventilos + celui du CPU et du GPU )

Sinon quelle est la T° normale pour la CG ?

tu lance catalyst et tu vas sur l onglet overdrive ! :wink:

T° normale pour une tour bien ventiler au repos env 40° et 60° en burn
Edité le 04/10/2008 à 17:50

J’ai lancé un memtest pour vérifier mes RAM la , dés que c’est fini , je vous donne la T° de ma CG …

Esperons qu’elle n’aie pas de fièvre ^^

Merci pour tout

Voilà ,

alors la T° à blanc est de 47° , et la T° quand je fais tourner Crysis en 1280x960 , avec TOUT à fond , j’ai max. 71°.

Je pense donc que la T° est vraiment correcte …

D’où pourrait venir le problème ?
est-ce que ça peut être du a une barrete de RAM défectueuse (j’ai cru voir ça sur un site) ?

Et en repassant à des drivers un peu plus anciens, comme les 8.8 voire carrément ceux du CD, les artefacts disparaissent ou pas ?

Petit up désolant …

  • J’ai installer les Catalyst 8.5 ( au hasard ) les bugs sont toujours là.
  • J’ai eu les bug également sous NFS Carbon ( jeu qui demande pas tellement de ressources )

Je déprime la ^^

ça pourrai venir d’où sinon ? la carte graphique est forccément morte ?
ça pourrai venir des rams ?

bah,tu peut essayer de retire ta cg et faire tourner un jeu au minimun, qui ne demande pas grand chose comme resource (si ton chipset peut te le permettre) , voir si tu as toujours les bug!

ou si tu as deux barettes de 1go ,tu retire la n°2 et tu essaye,ensuite fait de meme avec celle que tu as demonter (tu la met a la place de n°1) de cette facon tu pourras savoir si tu as une barette qui est morte (sauf si les deux sont morte)
Edité le 05/10/2008 à 12:50