Forum Clubic

Bug graphique majeur, apparition d'artefacts

Bonjour ou bonsoir à vous,

Après 3 semaines sur le réglage de ce problème, et n’y arrivant pas, je viens vous demander de l’aide par rapport à ceci.
J’ai avec moi quelques captures d’écran qui vous montre le contenu de ce problème.

http://prntscr.com/bpgcep
http://prntscr.com/bpgciv
http://prntscr.com/bpgi1l
http://prntscr.com/bpgje7
http://prntscr.com/bpgjxq
http://prntscr.com/bpgodq

Comme vous pouvez le percevoir, il s’agit d’un problème graphique récurrent surgissant dès le moment où j’ouvre ne serait-ce qu’un fichier.
Voici ma configuration PC :

http://prntscr.com/buw7bm
http://prntscr.com/buw82v
http://prntscr.com/buw8cm

Toutes mes applications s’ouvrent avec le processeur NVIDIA et non le Chipset.
Je précise aussi que le processeur NVIDIA est à jour, je ne sais donc pas d’où provient le problème.

Merci d’avance pour votre aide !
Edité le 19/07/2016 à 21:59

Ce n’est pas de la pixellisation, ce sont des artefacts et c’est souvent le signe d’une carte graphique à l’agonie :confused:

As-tu essayé de lancer les mêmes applications avec l’igp et le résultat est-il le même ? parce que si ça marche avec l’igp alors c’est probablement la 830M qui a un souci :neutre:

A tout hasard, as-tu vérifié les températures des composants ?
Edité le 19/07/2016 à 20:01

Avec l’igp ça fait à peu près la même chose, même si c’est moins important.
Je n’ai pas vérifié par température, comment fait-on ?:etonne2:

Si l’igp et la carte dédiée ont le même problème, je pense qu’on peut éliminer le matériel ^^

Pour vérifier la chauffe, utilises HW Monitor qui est tout simple : il suffit de le lancer et le laisser touner, et après une petite session de jeu pour faire chauffer, tu vois les températures maximum atteintes par divers composants :wink:

D’accord. Et que dois-je faire avec ces températures ensuite ?

Tu fais une capture d’écran de la fenêtre de HWM et tu la postes ici, qu’on voit ce que ça dit :neutre: on identifie parfois un problème rien qu’en voyant un cpu beaucoup trop chaud ou une tension trop basse ^^

Voici les screens :

http://prntscr.com/bv9h5k
http://prntscr.com/bv9hgz

Les températures du cpu ne sont pas encore trop inquiètantes, on est assez largement en-dessous de ce que Intel indique comme maximum^^

Ce qui est bizarre par contre c’est que l’affichage de la première partie de la fenêtre est correct mais ne l’est pas du tout pour la deuxième, tu as donc ce problème n’importe quand, même sans lancer d’applications lourdes ?

Dans le doute, réinstalle directx

J’ai ce problème dès le moment où j’ouvre ne serait-ce qu’un fichier texte

UP problème toujours pas réglé :confused:

J’attends toujours une réponse si possible… J’ai fait tout ce qui a été dit plus haut mais rien ne change.

Lance un scan:

-antivirus
-malwarebytes
-adwcleaner

Je vais effectuer tous ces scans.
Je l’ai déjà fait pour l’antivirus il y a 1 mois mais il ne semblait rien révéler de suspicieux. Toutefois sait-on jamais ! Je t’en informe une fois ceci effecté.

Tout a été effectué, et il y a bien des menaces apparentes. La chose me sautant le plus aux yeux est “trojan”.
Mais une fois que j’effectue une correction de ceci avec ces mêmes logiciels (même avec l’antivirus), celui n’est en aucun cas corrigé. Le problème persiste toujours aussi (j’ose penser que le trojan et ce problème sont liés).

UP, problème toujours pas réglé

Bonsoir,

Tu as tenté une réinstallation de ton système ?

Bon courage :slight_smile:

Si par réinstallation tu vois reformater le système, j’y ai effectivement pensé, mais je préférais l’utilisais en dernier recours.
Mais du coup je pense que c’est la dernière chose possible ? ^^