Forum Clubic

Bug graphique étonnant

Bonjour à tous, voila mon frangin a un pc sous xp sp2. Quand il est sous windows, tout est normal, mais quand il rentre dans un jeu, n’importe le quel, il a se genre de bug graphique :

PES 2009 :

http://nsa03.casimages.com/img/2008/12/04/mini_081204034847596313.jpg

http://nsa03.casimages.com/img/2008/12/04/mini_081204034916232715.jpg

http://nsa03.casimages.com/img/2008/12/04/mini_081204034930305045.jpg

Ghost Recon 2 :

http://nsa03.casimages.com/img/2008/12/04/mini_081204034945783191.jpg

WoW :

http://nsa03.casimages.com/img/2008/12/04/mini_081204035010504742.jpg

Voici sa carte graphique : Winfast A7600 GT TDH 256Mb. Elle est à jour (telechargement des pilotes sur le site officiel nvidia) et il n’y a aucun problème graphique sous windows… Pour information, dans le jeu, si je fais un retour windows (Alt+Tab) et que je revien sur le jeu, les bug ne sont plus au même endroit.

Merci d’avance :slight_smile:
Edité le 04/12/2008 à 15:55

Salut!
Ce genre de bug arrive souvent quand la carte graphique n’arrive pas à suivre la cadence
c’est une version overcklockée?
tu as les mêmes bugs en mettant les réglages du jeu au minimum?

Oui c’est la même chose quand je met les graphisme au minimum et non se n’est pas une version overcklockée
Edité le 04/12/2008 à 16:23

cela m’est un jour arrivé et c’était la CG qui commençait à rendre l’âme :
Tu n’as aucun problème sous windows, tu lances un jeu, ça bug, tu retournes sous windows et les bugs sont toujours là.
Obligé de redémarrer.

Donc c’est bien se que je pensais, CG commence a mourir :@

Pareil pour moi, déjà eu ça en overclockant un peu trop le GPU. Plus généralement ça traduit un problème hardware au niveau du GPU (surchauffe, problème d’alim, GPU en train de mourir…)

vérifie si la carte graphique chauffe pas : utilise un logiciel de monitoring : speedfan , everest home …
vérifie aussi les tension 12V

j’ai rencontré le même problème, le soucis c’était que ma carte vidéo n’était assez puissante pour gérer l’affichage de jeux trop gourmand.
bien que les drivers et divers patchs de mise à jour était ou non installés.
tu peux vérifier si ta carte vidéo est hs ou pas en installant 3dmark, lance le benchmark et attend la fin des tests.
Edité le 04/12/2008 à 18:21

+1, les Winfast n’ont jamais été réputé pour durée longtemps, dans le temps que je travaillais dans une boutique, j’en voyais souvent qui avait des problèmes

+1

Est-ce que le boitier est bien ventilé ?

je v teste sa et vous tien au courant.

Eh ma 8800GT ma fait pareil et 2h apres paf plus rien vraiment pas de bol je te souhait qu’elle tienne le plus longtemps possible ^^

Bon bin résultats des courses, nouveau pc tout neuf :slight_smile:

Merci de vos réponses ! :slight_smile: