Forum Clubic

Bug du patch 1.4 , - a l'aide s'il vous plait !

Bonjour à tous,
J’ai acheté il y a peu de temps battlefield deluxe (Bf2+force spéciales) qui etait patchée par défaut version 1.3.
Ne trouvant plus de serveurs depuis le patch 1.4 je décide de l’installer .
Install correcte, je lance le jeu, me connecte au profil et au moment de cliquer sur multijoueur ou BFHQ : BOOM ca plante et revient sous windows …
Que faire ???
Merci pour vôtre aide

slt tu a essayé de réinstaller le patch 1.3 et après le patch1.4 même si il es déjà patché en 1.3 réinstall le ça peut marché

Merci, j’ai essayé de réinstaller le patch 1.3 full, mais ca me met une erreur “Exception in memory …”, je suis demoraliser, je pense avoir essayé toutes les réinstallations possible …
En fait on dirait qu’aucun patch ne veut s’installer, meme apres une réinstallation complete de bf2+force spéciale …

Au secours !

ok essai d’instaler que bf2 et pas force special

j’ai installer bf2 sans force spéciale, quand je lance le patch 1.4 full, l’installe dure un peu plus longtemps, mais le programme se ferme tout seul et ca marche toujours pas …
j’ai ré-essayer le patch 1.3 full d’abord, pareil sauf message d’erreur (l’instruction xxx ne peut etre read …)

ouinnnn … :’(

alors la je ne vois pas se que ca peut etre desolé

J’ai trouvé la solution :slight_smile: (avec plein de chance):
Apres avoir reinstaller le pack deluxe (bf2+force spé.) plusieurs fois, ca marche enfin, je pense que cela vient de mon pc:
1)j’ai tout réinstaller (v1.3 par défaut)
2) j’ai debrancher le cable reseau, arreter le firewall (kerio) et l’antivirus (avast)
3) j’ai installer le patch update v1.3->v1.4
4) l’installation a durée plus longtemps que d’habitude, tous les fichier “clients” ont été installés, et au milieu des fichiers “serveurs” paf ca plante (a 80% de l’instal) et aucun message d’erreur, ca s’arrete brutalement.
5) Je test un lancement, et ca marche !!!

Apparament ke principal est que les fichiers “clients” soit installée vu que je fais pas serveurs bf2. Voila, j’ai eu de la chance mais je pense que ce pb est du a un probleme de RAM dans le pc …

Merci pour ton aide baguette :slight_smile:
++

de rien et ca fait longtemp que tu joue dit je susi dans une team et on recrute alors fait moi signe :ane: :ane:
http://teamom.roxorgamers.com