Forum Clubic

Bug d'interface Steam

Bonjour à toute la communauté de Clubic !

Alors voilà, depuis ce soir, l’interface de Steam perd complètement les pédales !! Pour expliquer le problème, l’interface est illisible. Certains menus, boutons et textes refusent de s’afficher. Enfin, je pense qu’une image sera plus parlante pour vous :

http://img198.imageshack.us/img198/4567/bugsteam.png

Quand j’arrive par miracle à me connecter à l’aveuglette, j’obtiens une interface générale de la même teneur que ce que vous pouvez voir plus haut.

Donc voilà, si quelqu’un a déjà rencontré le problème auparavant, ça serait sympa de me donner quelques conseils.

PS : J’ai déjà tenté de réinstaller le soft avec nettoyage du registre et tout le bla bla et rien n’y fait…

Merci d’avance pour vos réponses :wink:

EDIT : une petite image supplémentaire quand on arrive sur l’interface :

Uploaded with ImageShack.us
Edité le 29/01/2011 à 01:42

Un petit UP :slight_smile:

T’as changé quelque chose récemment à ton ordi ? Mise à jour des drivers de lac arte graph ? Installer quelqeu chose de particulier ? Pas d’autre problème à part Steam ?

réinstalle steam… :super:

il a deja essayer de le réinstaller… :neutre:

ah… désolé :jap:

:hello:
Quand t’a ré-installé steam, t’a vérifié qu’il a pas laissé des fichiers dans ces dossiers ? fichiers de configs…
C’est les textes qui s’affichent pas sur tes screens

Merci à vous pour vos réponses !

Alors, concernant le changement de matos, il n’y a rien eu récemment ! En fait, Steam était allumé, je suis parti au taf, et quand je suis rentré et que j’ai sorti le PC du mode veille, il était comme ça.

Pour ça, oui j’ai bien vérifié que tous les fichiers avaient été bien supprimés :confused:

J’ai aussi trouvé ça : support.steampowered.com…

J’ai effectué les opérations décrites ici, sans succès…

Bonne trouvaille, ça devrais marcher pourtant :confused:

Ah ça y’est !!! J’ai enfin résolu mon problème ! Quelle connerie !!

En fait, il faut aller dans Paramètres > Interface > et décocher “Activer DirectWrite pour un lissage des polices et un crénage amélioré” J’ai vu cette option en faisant tourner Steam sur un PC annexe et en le désactivant, toutes les polices sont instantanément revenues !

Bref, j’espère que ce topic aidera toutes les autres personnes qui ont galéré comme moi…

Merci à tous ceux qui ont fait l’effort de répondre !

:slight_smile:

Cette option est activée par défaut et ne poses normalement pas de soucis (enfin perso j’ai aucun soucis avec).

En l’occurrence, c’était la cause de mon problème. Elle est activée par défaut comme tu dis mais m’a fait disparaître mes polices du jour au lendemain. Va savoir pourquoi…

Enfin bref, disons que c’est une bonne alternative pour ceux pour qui cette solution (https://support.steampowered.com/kb_article.php?ref=1974-YFKL-4947) n’a pas fonctionné !

Salut Black_ch !

J’ai fait ce que tu as dit pour voir, et les polices demeurent invisibles chez moi tant que cette option est activée :wink: