Forum Clubic

Bug des menus sous battlefield qui disparaissent

J’ai mis à jour sur nvidia.com mes drivers forceware pour ma geForce5200.

Bon depuis ça, j’ai sous battlefield les menus (après les intros) qui sont completement vide, enfin j’ai les cases, mais rien n’est écri à l’interieur.

Je suis le seul ou pas? [:phil512]

PS; lorsque j’arrive à joindre une partie internet, bug écran bleu apres le chargement, mettant en cause un certain module (.dll je crois) de ces meme drivers. (vn4.dll un truc du genre) … :o

Je crois qu’il est le moment,

A L’AIDE 10€ par réponse ici même [:abcdefghijmnffdfdfdfd]

Aucun problème n’a été détecté.
Résultats du test DirectDraw : Tous les tests ont été réussis.
Résultats des tests Direct3D 7 : Échec à l’étape 32 (Vérification utilisateur du rendu Direct3D): HRESULT = 0x00000000 (Code d’erreur)

Voilà mes tests dxdiag [:mante]

tu peux aps remettre des anciens drivers de carte graphique ?

J’ai tout viré :o

:frowning:

Change de jeu [:le kneu]

Change d’avatar :o

:whistle: Coup bas je suis désolé [:tortuebilly] [:zjk2]

DirectX est-il bien à jour sur ta machine ?

Oui je pense que ca devrait aller, j’avais aucun probleme avec mes drivers qui dataint de deux mois ou trois. :pfff:

Non parce que là, dans ce que tu as mis, c’est marqué Direct 3D 7, on en est à la version 9 donc bon :x

Le plus simple c’est de tenter de le réinstaller, si dx foire, c’est qu’il y a quand même un beau soucis.

Je vais regarder ça :jap:

Mais avant ca fonctionnait quoi :-/

Direct X résintallé, rien n’a changé :smiley:

Vous savez pas ou je peux trouver des archives de mes drivers 5200?

Sur le CD vendu avec la carte ?

Oui mais là c vieux :slight_smile: trop quoi :o

Impossible de mettre la main sur la boite :-/

http://drivers.soft32.com/download/driver-nVidia_ForceWare-23902-3.html

Je suis au taff donc je ne peux pas tester si ça fonctionne, mais apparemment il y en a pas mal là, tu devrais trouver ton bonheur :slight_smile:

Ca refonctionne avec les 43.xx :jap: