Forum Clubic

Bug des avatars - avatars qui disparaissent

bon, après tous les bugs du forums “enfin” supprimés, voila que maintenant les avatar apparaissent et disparaissent a longueur de temps :heink: , et ca date pas d’aujourd’hui ! :confused:

il serait peut etre bon de penser à trouver un moyen de réparer cela :slight_smile: , bon courage :wink:

ps : autre petit détail, serait-il possible de réaligné les smileys sur la ligne du texte ? genre le :hello: , il a les pied qui pendent dans le vide , je sais que c’est pas la mort, mais moi je trouve pas ca très sérieux :smiley:

Ce serait bien en effet.

Les avatars du moins, avec les drapeux bleus en prime (les rouges c’est moins gânant, le filtre actuel fait bien l’affaire)

Pour les smileys, ils sont alignés en haut de la ligne au lieu du bas, ca doit se corriger en 3 clics de souris ça :smiley:

Et les url en signature :siffle:

Tout à fait d’accord pour les Smileys. :o

+1 pour les smileys, d’ailleur ça a déja été demandé dans un post, mais il n’y a pas eu de réponse de la team.

je vote aussi pour ces petits changement

Des plugins pour rectifier tout ça sont en cours de préparation par la team, ils devraient être installés en fin de mois :wink:

cool merci

ok parce que ça devient énervant à force de voir disparaître certains avatars :frowning:

bon allez, vu que ca devient lourd, je rajoute aussi :

  • pourriez vous rectifier ce foutu bug qui fait que quand on édite nos post, on arrive sur une page “impossible d’afficher la page …” :pfff:

test d’édit

J’édite souvent mes posts et je suis jamais tomber sur cette erreur… :neutre:
:ouch:

étrange, ca me le fais aléatoirement [:tete2q]

moi aussi j ai parfois un probleme quand j edit: je revient pas sur la page normal, je reste sur la page d edition et en bas ( dans la barre d’etat de firefox ) je vois marquer “terminer”

Pour moi aussi, ça me le fait de temps en temps, aléatoirement !
J’édite un post, et au lieu d’être redirigé vers la page normale, je reste sur la page d’édition. :confused:

Ce genre de bugs ont été signalés depuis 2 mois, et toujours rien de fait (comme les smileys mal alignés, les avatars qui déconnent, les codes de smileys qui foirent de temps en temps avec certains quotes…).
Y a pas mal de bugs qui étaient dans le topic du Bug Tracking qui sont toujours pas corrigés. :neutre:

et c’est pour cela que je refait un topic justement :ane: , l’autre topic a propos des bug ayant été locké par jerry qui disait que les bugs ressensé avais été rectifié … preuve que non :slight_smile:

je vais renommé en "traque aux bugs , seconde édition" si ca continu :slight_smile:

[:siffle]

:whistle:

Pour les avatars qui disparaissent, les smileys mal alignés, ceux qui buguent encore un peu, les espaces qui se suivent qui sont ramenés à un seul espace, la limite du nombre de caractères, ainsi que les limites du nombre de smileys/nombre d’images un peu trop restrictives, la possibilité d’uploader nos smileys persos, quand on édite un post et qu’on est pas redirigé, un café et un mars, etc…

+1 sur tout :slight_smile: ( :paf: )

Nous allons nous (re)pencher sur ce problème dans les jours à venir.
La correction qui était en place n’ayant vraissemblablement pas été pérenne.

WiP :nico:

:jap: