Forum Clubic

Bug démarrage windows 7

Bonsoir,

Depuis peut j’ai un soucis au démarrage de windows 7 (64bits)

J’ai les deux version installées sur mon pc. Une fois la version de windows choisie, elle se charge “Démarrage de Windows” puis bluescreen de 2 secs donc j’ai pas le temps de lire… J’ai le même bluescreen pour les deux version de windows…

J’ai récemment mis a jour mon BIOS avec l’utilitaire d’intel, comme je l’avais déjà fait sans soucis, étant donné que Windows commence a démarrer et que si je vaux j’ai accès au menu du BIOS, serais-ce possible que se soit du a la mise à jour de mon BIOS ?? J’ai également installé de nouveau pilotes Toshiba puisque j’ai récemment réinstaller 7 et c’est pilotes manquait à l’appel.

Le bluescren surviens au démarrage des deux Windows, malgré que je n’ai pas touché au deuxième…

Merci de votre aide.
Edité le 02/05/2010 à 20:03

salut
blue screen pour les deux?
heu, je dirai : problème matériel, carte graph, mémoire, carte mère (arghh)

Bonjour.

Essayer cet utilitaire pour connaitre l’origine du BSOD :

bluescreenview.softonic.fr…

Hello,

Un éventuel mauvais réglage du bios. En général, après le flash, le bios est réinitialisé.
Par exemple si ton contrôleur Sata était réglé en mode AHCI et qu’il est passé en mode IDE, tu as un Bsod

++
Kelen

Bonjour,

Oui pour les deux.

Comment je fais vu que Windows ne démarre pas ??

Sinon:

Restauration --> fonctionne pas
Dernière bonne configuration connue --> fonctionne mal

J’en aie parlé avec mon prof de math, qui est également prof d’informatique, et il m’a dit qu’il était possible qu’après le mise a jour du BIOS il était probable que mon PC ne détecte plus mon disque dur.

Et en effet, en faisant attetion, j’ai pu appercevoir dans le bluescreen écrit quelque part “hard disc”.

Du coup comment je fais ??
Edité le 03/05/2010 à 17:28

Moi j’ai trouver ceci:

“pour réinitialiser le BIOS, il suffit de retirer la batterie et de rester appuyé sur le bouton marche/arrêt pendant plus de 5 secondes.”

http://www.commentcamarche.net/faq/587-mot-de-passe-perdu-reinitialiser-le-bios

Et ça a fonctionner donc voilà :slight_smile:

Un grand merci à vous et merci d’avoir répondu si vite !!!

Bonne fin de journée :wink:
Edité le 03/05/2010 à 17:41