Forum Clubic

Bug d'affichages sp : double agent - Aidez-moi, merci!

Bon voila j’ai fini de monter mon pc hier, j’ai installé windows tout va bien jusque-la!
Apres je decide de tester ma becane sur splinter cell double agent, mais la j’ai de gros problemes d’affichages : j’ai des trainés blanches de partout, mon ecran est extrenement sombre(je voit presque rien au tout debut, sous l’eau) et j’ai des especes d’artefacts qui s’affiches un peu partout de temps en temps(des especxes de pixels blancs pour vous dire).

j’ai mit a jour le jeu, et j’ai les derniers catalysts(x1950pro).
Quelqu’un peut-il m’aider a sortir de cette galere?merci d’avance :jap: :jap:

J’ajoute egalement que j’ai essayé sur trackmania united ensuite : il ne me detectait pas m’a carte graphique, mais quand j’ai reussi a y jouer, tout etait normal :neutre:
Ai-je fait quelque chose de travers?Merci d’avance :jap: :jap:

salut

j’ai le meme probleme que toi et la meme carte graphique enfete quand je retire l’hdr et que je le reactive dans le jeu sa enleve le bug (j’ai installer le patch 2.0 )

Bizzare, j’ai la même carte graphique que toi (en AGP en plus), et SC:DA marche sans problèmes avec les derniers catalyst (6.12).

Tu as réinstallé DX 9 ? Si tu désactive la synchro verticale dans les drivers, ca donne quoi ?

Je vait tester diverses solutions, je vous communique mes resultats.
Pour info, j’ai une msi x1950pro en pci-e :jap:

J’ai pas trop capté, mais bon le bug s’est resolu apres avoir fait tout un tas de manip :neutre:

sa fait comme moi :riva:

ses bizzar mes tant que sa marche

J’aimerai bien comprendre quand meme :neutre: