Forum Clubic

Bug d'affichage gtx 570

bonjour depuis samedi j’ai l’apparition de bugs graphiques géants sur tous mes jeux… grandes lignes apparaissant autour des objets de jeu
La carte graphique (une MSI gtx 570 ne chauffe pas : 53° en pleine charge sur Borderlands 2) pilotes à jour également…

Le problème peut-il venir de mon hardware (j’ai déplacé le PC sans l’éteindre et le cable d’alim s’est détaché…) PC fixe avec une alim corsair 750 W.

Je ne sais plus où chercher… si vous pouvez m’aider…
[Photo supprimée]

:hello:

Tu peux tester la carte graphique dans un autre pc ?

Vu ce que tu décris, ça ressemble assez a une carte graphique qui a pris un coup de chaud :confused:

Je me disais bien aussi… mais là où je ne pige pas c’est que c’est un twin frozr avec un boitier sur ventilé (je tourne à 20° en idle) comment a-t-elle fait pour avoir chaud ? le déplacement fut-il fatal ?..
Merci de ta réponse je vais tenter de trouver un pc test…

Il est aussi possible qu’en se détachant, le cable d’alim ai provoquer une sorte de court-circuit et que c’est la carte graphique qui a pris :confused:

Je suppose que ces artéfacts apparraissent après un certains temps de jeux ?

bin non en fait, ils apparaissent dès l’écran de sélection des perso… Sarah Kerrigan est particulièrement belle avec plein de “poils” de pixels qui lui sortent de partout :wink:
le court circuit… pas cool…

En effet, c’est pas bon du tout ça :confused:

Pour moi, c’est lier a la carte graphique, je ne pense pas que l’alimentation y soit pour quelque chose.

Je suppose que tu as vérifier que la carte soit bien enfichée ainsi que les connecteurs d’alimentations ?

oui, vérif physique effectuée plus dépoussiérage…
Y a t-il un logiciel ou autre me permettant de vérifier la “résistance à la charge de ma carte” (j’ai essayé le benchmark dx11 de total war shogun 2 mais il refuse de se lancer (il passe en dx11 en qualité moindre mais avec tous les artefacts)).
au fait, sur le screen du début le voltage à 0 pour le gpu c’est normal ?

merci encore

Il est indiqué “IGPU”…je pense qu’il s’agit de la partie graphique du cpu qui n’est pas utilisée,ce n’est pas le voltage de la GTX 570 :wink: