Forum Clubic

Bug Cod 5

Bonjour à tous !
Je viens d’avoir un Pc avec Cod 5 ! Il fonctionne très bien , mais j’ai 2 questions =)
Lorsque je clique sur quitter et sauvegarder , ça revient au menu mais j’ai un écran noir avec seulement le son !
Donc je voudrai savoir comment y remédier =DD
ET j’ai quelques lag pendant le jeu ! Pouvez vous me donner les réglages aduéquat a ma config svp =DD :
-Ordinateur de bureau avec processeur AMD Phenom X4 9500 (2.2 Ghz)
-Mémoire 3072 Mo
-Disque dur 320 Go

  • Carte graphique Nvidia Geforce 8600 GT (512 Mo)

Salut,
Vérifie que le pilote de la carte graphique est à jour.

Comment met on a jour les drivers ? Je sais qu’il faut télécharger les nouveaux sur le site du constructeur , mais ensuite ?

Salut et bonne année
Télecharge le pilôte de ta carte graphique .
Utilise ,soit le programme d’installation du pilôte de ta cg qui doit se trouver dans " tous les programmes ",clique sur uninstall.
Ou alors tu utilises cclearner .
Lorsque tu as fini de désinstallé l’ancien ,ilte suffit de cliquer sur le setup de ton nouveau pilôte et de suivre l’installation.
C’est tout ,d’abord désinstallé l’ancien et ensuite installé le nouveau.
Une autre proposition ,consiste à créée une autre partition sur le dd ,et ne servant qu’au jeu uniquement .

A+
Edité le 01/01/2009 à 11:51

Merci Beaucoup , Bonne Année A toi Aussi =DD
Bon maintenant j’ai un autre problème xD . Lorsque je me connecte a un serveur , le chargement reste bloqué à “installation du jeu” , ou " en attente d’autres joueurs" alors qu’il y a pleins de joueurs sur le serv ^^ .

Salut,
Ton pare-feu est bien configurer pour le jeu ?
A+

Le pare feu windows a les cases d’exception d’autorisation cochées pour cod 5 :S
Il y a des serveurs ou j’arrive a jouer donc je ne comprends pas .

Salut,
Si tu as fait tout le necessaire pour jouer en réseau ,je ne vois pas d’autre solution !
à moins que les serveurs soient tous occupés ??
Ou un bug du programme ,renseigne -toi sur le forum de cod.
A+

Maintenant le chargement bloque à “synchronisation des paramètres de jeu” !
Une solution à me proposer ? =)

Salut,
J’ai commencé à joué à ce jeu ,et je rencontre un problème avec une dll ,au chapitre " hard landing “.
Je l’ai désinstallé et réinstallé ,et quand j’arrive au troisiéme chapitre ,rebelote " directx à rencontré un problème …”
J’ai jeté un oeil sur le forum ,et beaucoups de gens on des prôblèmes similaires,donc le jeu n’est pas aussi bien fini que les précédents opus .
J’attends avec impatience ,qu’apparaisse de nouveaux patchs .
Voila ,je suis comme toi dans la semoule avec ce jeu.
A+