Forum Clubic

Bug Citée Impériale - Problème Résolu

Salut à tous, j’ai un gros souci là avec Oblivion…impossible d’acceder à la Cité Impérial, le jeu plante, que j’y aille à pied ( freeze de l’écran ) ou en fast travel ( chargement hyper long puis plus rien ).

Sa m’ennui j’ai une quête à faire là bas…et je pense que plus tard je vais avoir besoin d’y aller…

Help !! :frowning:

as-tu installé des mods, genre celui pour arrangé la version française ?

Aucun mods rien du tout, aucune modification dans le fichier .ini rien nada, niet, devrais-je tenter de réinstaller le jeu ?

Merci j’attend vos propositions :jap:

fait une copie de tes sauvegardes, et réinstalle (c’est assez rapide) et si ça foire toujours, alors là…

Ba j’ai comme une erreure d’écriture pendant l’installe, sur un fichier, l’installe continu tout de même mais je sais pas si c’est pas du à ça…je fais quoi…:frowning:

edit: je tente de copier le contenu de mon dvd sur un disque, et de lancer l’install à partir de ça.
J’hésite à formater mon ordi…mais je sais pas si sa résoudra le problème… :frowning:

Si c’est toujours le meme fichier c’est surement ton DVD qui est corrompu. Vois pour l’échanger si c’est le cas.

essaye de voir si tu peut pas changer le DVD, tu le ramene en disant qu’il ya un probleme d’ecriture et que le DVD doit etre abimé, ça devrait passer.
Formatter ne te ferait que perdre du temps je pense.

Voilà le problème
Lien

Même en ayant copié le contenu du DVD sur un de mes disques :frowning:

Je vais tenter de lancer le jeu pour voir si la cité bug toujours…

Je vois que t’as Zone Alarm, j’ai déjà lu des problèmes de ce genre à cause de lui par le passé, surtout vu le message d’erreur affiché. Essaie de voir à partir de là.
Sinon si t’as installé une fois, y a pas de raison que ça marche pas ensuite, sauf si tu l’as frotté contre un mur de crépi :heink:

Au pire essaie de voir si un no-dvd est déjà sorti (tu as le droit puisque tu as acheté le jeu).

Bon j’ai pu acceder à la citée Impérial, le problème semble etre résolu, en espérant que l’erreur qui a été affiché lors de l’install ne me cause pas de souci plus tard…enfin

Voilà problème résolu !! :bounce: