Forum Clubic

Bug avec mon écran

:hello: :jap:

j’ai acheter il y a un an et 3mois un écran tft 17" en vga et dvi (acer) au départ tout allait trés

bien. Puis j’ai renouveller mon pc (ca n’a rien avoir à mon avis :wink: ) mais bon…

voilà ca à commencer il y a 1mois et demi; quand je joue (bizzare il me l’a jamais fait quand

j’était sous wind. xp :neutre: (j’ai jamais tester avec un dvd) enfin, je joue, je joue puis à un

moment , l’écran ce coupe tout seul :ouch: l’adapteur indique qu’il recoit bien du courant (la

petite lumiére en témoigne) mais il n’y a plus de vie sur l’écran :ouch: .

C’est quoi le bug docteur ? (Ca arrive souvent aprés une heure de jeu :whistle: )

merci :jap:

Hello

Je me demande si ta CG ne chauffe pas trop en jouant … probleme de carte graphique selon moi…
A voir
A+

ce serait la cg qui ferait couper l’écran ? (possible c’est qu’une x1600pro) que faire?

Salut,quelle resolution et quelle frequence de rafraichissement utilises tu en jeu?
L ecran peut se mettre en securité si le rafraichissement supporté pour une resolution donnée est trop elevé :slight_smile:

j’ai laisser par défaut :confused: j’oublie même de changer les résolution de jeu :paf:
je devrais mettre quel résolution?

:non: si la réso était trop élevée pour l’écran, il n’aurait pas d’affichage de suite.
Tu joues en natif 12801024 ou plus bas 1024768 (plus adapté à ta CG sur les jeux récents).
Ca se produit en VGA et DVI ?

je met en dvi :slight_smile: mais j’ai aussi le choix de mettre en vga (je ne sais pas si sa va changer quelque chose :neutre: )
sinon en regardent sur les paramétres de l’écran, il m’indique
H: 64 khz
V:60Hz
1280 x 1024 c’est tout ce que j’ai trouvé d’info depuis l’écran mais je vais chercher sous win. :wink:

Teste en VGA :oui: (en DVI, comme tu l’as vu, la fréquence verticale est @ 60 Hz, c’est normal).