Forum Clubic

Bug avec Half Live et sur internet

Il m’arrive defois que quand je joue a Half Live, il y ait un bug et ca quitte le jeux avec un message “erreur grave” de windows ou au pire redemarre le pc directement.
Cependant, ca me la aussi fait sur internet, il s’est redemaré tout seul.
Pensé vous que c’est hardware ou software ?

Configuration :

  • carte mere asus A7N266
  • AMD Athlon XP1600+
  • 512 de ram DDR266
  • Boitier no-name
  • alimentation Fortron 350 watts

J’ai pensé que ca pourrait aussi venir d’une carte USB qui fait foirer le pc quand on connecte un USB dessus (par exemple mon Archos, ca fait planté l’ecran).
Edité le 24/07/2007 à 00:41

Bonsoir DJ Gaby

Hum … ton problème est … bizarre
Le half life que tu désignes est bien le half life premier du nom, pas half life 2 …
le Half life premier du nom, est très peu gourmand, en tout (graphisme, place …)

il faudrait que tu nous renseigne un peu plus sur l’erreur qui s’affiche. Par exemple, lorsque “erreur grave” s’affiche, il s’affiche dans une fenêtre portant quelle titre ? est-ce que tu sais quel Processus t’affiche ça ?
par exemple, si c’est le jeu directement qui te le marche (hl.exe) ou si c’est windows XP qui te le marque lui-même (explorer.exe et d’autres si affinités …)

je pense que ton problème avec ta carte USB est un autre problème, n’ayant aucun rapport avec le jeu !
ton baladeur Archos fait planter ton écran ? planter comment ?? d’autres périphériques aussi branché sur l’USB te font la même chose ?

dernière chose : tes pilotes graphiques sont-ils à jour ?. Quelle version de directX disposes-tu ? (pour le savoir, tu fais Démarrer, Executer, et tu tapes Dxdiag : dans la fenêtre qui s’affiche, tu verras la version qui est installée sur ton ordinateur !

http://img525.imageshack.us/img525/4627/clubic2ky4.jpg

en espérant t’avoir aidé …
Bonne soirée

J’ai les deux, ca me fait sur les deux versions.

La meme fenetre quand un logiciel windows bug, par exemple Windows Media Player : ca met “windows a rencontrer un probleme et a du fermer l’application”

C’est bien HL.exe

Deja la carte USb n’est pas reconnu. Pourtant je crois quelle est Plug-&-Play.
Mon baladeur branché sur les ports de la cm ou du boitier ne fait rien. Mais branché sur la carte usb, l’ecran se fige, en gros comme si on avait appuyé sur pause.

J’ai Direct X9.0C (4.09.0000.0904)

Re-Bonsoir

Bon, je pense tout simplement que si ça te fait ça avec plusieurs logiciels, et pas simplement des jeux, ce n’est pas un problème graphique.
c’est déjà ça

Je pense tout simplement que ton Windows est devenu trop instable … il vacille avec le temps, et il faut maintenant refaire tout le système.
C’est pas si compliqué qu’on le croit.
ça fait combien de temps que tu as ton système Windows installé ?

as-tu un antivirus ? si oui lequel ? si non, faudrait que tu fasses une analyse en ligne avec des antivirus gratuits. Certains virus s’amusent à endommager le système comme c’est le cas pour toi …

a+

:MDR:MDR:MDR:MDR

Je viens de reinstaller windows en fait :MDR

Nod32 (c’est pas lui qui va baisser les performances du pc … :lol: )
Je viens de faire un scan, il y a aucun virus.

En fait, je viens de me rendre compte que les bugs viennent surtout quand il y a des effets sonore.
Sinon j’ai installé les driver du chipset et de la carte son integré et enlevé la carte son PCI, mais ca arrive que ca bug encore.

Sinon j’ai une Terratec Aureon 5.1Fun de coté mais qui a jamais marché, est-ce la carte son qui est foutu ou simplement un bug software ?
Sachant que sur mon ancien P3 et sur mon Athlon ca a pas marché.