Forum Clubic

Bug avc La bataille pour la Terre du milieu II

CONFIGURATION REQUISE :

• Microsoft® Windows® XP
• PC avec processeur 1,6 GHz ou supérieur
• 256 Mo de RAM
• 512 Mo de RAM pour le jeu en ligne (avec 3 joueurs ou plus)
• 6 Go d’espace libre sur le disque dur
• Lecteur DVD-ROM 8x ou plus rapide
• Carte graphique de type GeForce3 avec 64 Mo. Le jeu n’est compatible qu’avec les cartes graphiques ATI (série Radeon 8500 ou plus récente) et Nvidia, ainsi que les produits Intel GMA 900 et GMA 950. La carte graphique GeForce 4 MX n’est pas compatible avec ce jeu.
• Carte-son avec des haut-parleurs ou un casque
• Souris Microsoft ou système de pointage compatible
• Modem 56,6 K ou plus rapide pour le jeu en ligne en 1 contre 1
• Une connexion haut-débit pour le jeu en ligne avec 3 joueurs ou plus
• DirectX 9.0c ou une version ultérieure

et voici celle de mon ordinateur:
window XP edition familiale
processeur 1.9GHz
mémoire 512 Mo de Ram
DVD 8X
Carte graphique: ATI Radeon 9200 (pilote principale ati2dvag.dll ; version 6.14.0010.6374 anglais)

voilà le problème intervient lorsque j’essaye de lancer le jeu. quand je tape jouer le jeu affiche une page de lancement et puis mon ordinateur redémarre. Cela me le fait automatiquement (j’ai réinstallé et désinstallé le jeu plusieurs fois)

si vous pouviez m’aider s’il vous plait.
cordialement

Ta carte graphique est trop juste deja pour faire tourner le jeu
Essaye aussi de mettre tes pilotes a jour, ou de patcher le jeu :wink:

je fais comment pour le patcher?

Arrête de dire des anneries, sa carte peut faire tourner le jeu.

Mets tes drivers à jour, si ils le sont déjà, teste avec des versions plus anciennes.

Pour patcher le jeu, télécharge les mises à jour disponibles sur Clubic.

J’en doute franchement, le jeu est assez gourmand :wink:

Là n’est pas la question… :neutre:

Il nedemande pas à faire tourner le jeu dans de bonnes conditions.
Il demande juste à pouvoir lancer son jeu, ce qu’il doit être en mesure de faire vu que sa config satistfait aux exigeance minimale. :neutre:

Je lui ai répondu par mp, a lui de jouer :wink:

Met à jours Directx x)

J’avais désintallé Overlord en enlevant les composants, le jeux faisait la même chose que toi donc j’ai réinstallé directx .

:wink: